Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-18-2006, 04:05 PM   #1
o2sys
Scooby Guru
 
Member#: 43842
Join Date: Sep 2003
Chapter/Region: Tri-State
Location: NYC
Vehicle:
200? WRX STI
Aspen White

Default Went STG 2 Base map, now i get AIRBAG light

I was temporarly driving with STG 1 Base with STG 2 real time map. Car was runnig good. After reading the map notes and COBB recommending to run STG 2 BASE i did so. Everything runs fine, hits target boost. But as im driving the airbag light comes on on the cluster....

It doesnt go away unless i shut the car off and re-start it. Then it comes back on again. Sometimes after couple minutes of driving or something right away....what could it be???

thank you for the help
* Registered users of the site do not see these ads.
o2sys is offline   Reply With Quote
Old 06-18-2006, 04:15 PM   #2
Master2192
RIP 10/12/83 to 02/10/08
Scooby Specialist
 
Member#: 83254
Join Date: Mar 2005
Chapter/Region: NWIC
Location: Roy, Washington
Vehicle:
98 2.5 RS
04 WRX

Default

There is something wrong with your air bag system, most likely unrelated to your Accessport flash. Get it tested at the dealership
Master2192 is offline   Reply With Quote
Old 06-18-2006, 04:22 PM   #3
Freon
Scooby Specialist
 
Member#: 88322
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Indianapolis, IN
Vehicle:
2009 BMW 135i

Default

^^^ +1. Coincidence. If you really think it is your AP, unmarry, see if you still get it, then reflash again.
Freon is offline   Reply With Quote
Old 06-20-2006, 10:30 PM   #4
NC06TR
Scooby Newbie
 
Member#: 102601
Join Date: Dec 2005
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
2006 WRX TR
Crystal Gray

Default

Mine did that last week....if your horn doesn't work, then something is loose in the steering column. If that's not it...try looking at the sensor connectors under the driver's seat and passenger seat. Sometimes they come loose. That's what happened to mine...easiest fix ever. IF that's not it...go to the dealership ASAP.
NC06TR is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bullwinkle stg 2 base logs BriGuy375 Open Source Reflashes 1 03-05-2009 03:54 PM
XTM map upgrade from cobb stage 2 base map?? hella_sti AccessPort 0 03-26-2008 10:36 AM
Just went Stg 2, now flashing CEL richde Factory 2.0L Turbo Powertrain 10 12-03-2005 10:38 AM
Loaded TXS Stage 2 base map, now what to do? jefersun Engine Management & Tuning 4 07-15-2004 05:08 PM
Stg 2 base map == knocking HARD jpmarotta Engine Management & Tuning 12 04-09-2003 01:49 PM


All times are GMT -4. The time now is 12:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.