Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-13-2006, 06:31 PM   #1
wrxprowler
Scooby Newbie
 
Member#: 101493
Join Date: Nov 2005
Chapter/Region: MWSOC
Location: Ames/Cedar Falls
Vehicle:
2004 Silver WRX

Default software not recognizing accessport maps?

I've tried hooking my accessport to the pc for the first time because I would like to put the vf34 map onto it for later. Anyway, the program isnt recognizing any of the basemaps and everytime I try to create a map list it tells me I have to save even though I hanvt changed anything. Then it won't let me save anywhere, I just click the save button and it doesnt do anything. This is really frustrating, usually I don't have trouble with this type of stuff.
* Registered users of the site do not see these ads.
wrxprowler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my accessport does not recognize my car nono192002 AccessPort 4 12-06-2007 04:45 PM
Where to get map manager software for the AccessPort v1? tobylazur AccessPort 6 08-27-2007 02:23 PM
AP not recognized by PC - unable to transfer maps AmolaitoPR AccessPort 5 07-19-2006 11:38 PM
AccessPORT: not recognizing my reflashed ECU brizey Engine Management & Tuning 7 08-05-2004 11:17 PM
Help! Trying to install os, but cd drive not recognizing liigod Off-Topic 10 09-26-2003 11:24 PM


All times are GMT -4. The time now is 03:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.