Welcome to the North American Subaru Impreza Owners Club Saturday September 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-02-2001, 05:45 PM   #1
Ben
Scooby Newbie
 
Member#: 423
Join Date: Oct 1999
Chapter/Region: E. Canada
Location: Markham, Ont , Canada
Vehicle:
2002 WRX wagon
Silver

Talking 0-60MPH time on 92 Legacy turbo!!

Hi People, I just tested my car for 0-60 timing, the different from factory boost setting and the Boost control setting has very big different! First I did it with 3000rpm but the car was sudden power
loss and the needle drops, then I try 2000rpm and the car runs much smoother and fast!
I did 3 runs on the factory boost setting and the first 2 times I think I don't have good control on the clutch engagement, so the time is pretty slow:
1) 9.32s
2) 9.27s
3) 8.63s

With the high boost setting, the time is much faster then the factory setting!!

1) 7.42s
2) 7.41s
3) 6.93s

Also 1/4 mile time , I just did once only :

15.68s @88.3 MPH


* Registered users of the site do not see these ads.
Ben is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-02-2001, 07:20 PM   #2
Prostho
Scooby Newbie
 
Member#: 3388
Join Date: Dec 2000
Location: Richmond, B.C, Canada
Vehicle:
1992 E34
Mauritius Blue

Post

Hey Ben.. try lauching at around 4000-4200rpm if u don't mind hurtin ur clutch.. :-)

thats what i do in autoX and i find that it launhc much better than 2000 or 3000... it just have enough clutch slip that the car doesn't bog down and it doesn't slip too much.. one time i launch at 5000rpm and way too much clutch slip!!
Prostho is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
0-60mph on 92 Legacy turbo!! Ben General Forum Archive 4 04-02-2001 09:33 PM
0-60mph time on 92 Legacy turbo!!! Ben Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 04-02-2001 05:55 PM
G-tech Pro Result on 92 Legacy Turbo!! Ben Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 04-02-2001 09:31 AM
G-Tech Pro result on 92 Legacy turbo!! Ben General Forum Archive 1 04-02-2001 04:29 AM
Mile high 0-60mph times? spshultz Rocky Mountains Impreza Club Forum -- RMIC 1 11-19-2000 06:19 PM


All times are GMT -4. The time now is 06:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.