Welcome to the North American Subaru Impreza Owners Club Wednesday July 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-24-2006, 09:52 AM   #1
MikalsWRX
Scooby Specialist
 
Member#: 40702
Join Date: Jul 2003
Chapter/Region: South East
Location: Ahead of you
Vehicle:
2002 Wagon stg 3.5
WRB

Default A couple of questions on the EcuTek

If its been tuned to run 93 octane. If I was to add 104 to go to the track, would it make any difference? I was told it wouldnt. Also I heard that the rear window defroster button can be used to change maps on the EcuTek if its tuned that way? I think Subaru of Jacksonville does this?
Also, my friend had an 02 WRX tuned with an EcuTek and he totalled it. So I took everything, his sti pink injectors, his turbo( greddy T518z), his down pipe, fuel pump. The only difference is I have an injen FMIC he had a greddy fmic. I also have an Sti up-pipe he had Injen. We swapped out ECU's. His car was tuned for 1.4 bar and No boost controller. I have an EBC. SO we just hooked up with the EBC and my car has been runing great, also at 1.4 bar. Was talking to a EcuTek tuner and he told me that the car MIGHT run better without the EBC since it was tuned to run without one. Well we took the EBC off and put it to stock. The car was only running at 1 bar at WOT and not pulling as hard. I thought maybe the it had to go through some learning process. SOme times when I ran WOT it would go to 1.2 bar then back and stay at 1 bar. After a week of driving. I want back to the EBC and the car is running back at 1.4 bar. Im planning to get a reflash as soon as my headers get back from getting coated. Just wanted to know if anyone knows why this would happen. Thanks Mikal
* Registered users of the site do not see these ads.
MikalsWRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-25-2006, 05:40 PM   #2
MikalsWRX
Scooby Specialist
 
Member#: 40702
Join Date: Jul 2003
Chapter/Region: South East
Location: Ahead of you
Vehicle:
2002 Wagon stg 3.5
WRB

Default

bump^^^^^
MikalsWRX is offline   Reply With Quote
Old 06-27-2006, 02:31 PM   #3
MikalsWRX
Scooby Specialist
 
Member#: 40702
Join Date: Jul 2003
Chapter/Region: South East
Location: Ahead of you
Vehicle:
2002 Wagon stg 3.5
WRB

Default

No one has any ideas On any of the questions
MikalsWRX is offline   Reply With Quote
Old 06-27-2006, 10:31 PM   #4
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

No, it wouldn't make any difference, in fact, it probably run worse unless you were having a ton of detonation problems on the 93.
Tea cups is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Couple of questions on some DIY's JDM555 Interior & Exterior Modification 63 03-27-2008 08:56 PM
Couple of questions on sightings... rice h8r Tri-State Area Forum 3 11-01-2005 09:54 PM
Couple of Questions on 05 WRX Wagon Murf_68 Newbies & FAQs 11 02-26-2005 08:25 PM
A couple of questions on intercooler sprayers. BIGSKYWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 10-18-2003 05:40 PM
A couple of questions about the up-pipe dannyboy7 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 07-14-2001 05:05 PM


All times are GMT -4. The time now is 10:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.