Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-24-2006, 01:01 PM   #1
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default ST reinstall question

I have to reinstall the Street Tuner software on to my laptop, anyone know of a way to do this without having to unmarry the AP from the car and redo all that? The AP is already married to my ECU and also to the ST program, but now that i have to reinstall, it wants me to revert back to stock and reinstall onto to AP. Any idears? I just want to run ST again, not spend the next hour unmarrying and uninstalling AP SW etc etc. I would have called cobb had i thought about this situation prior to the weekend
* Registered users of the site do not see these ads.
hondaeater69 is offline   Reply With Quote
Old 06-24-2006, 02:59 PM   #2
crazymikie
Scooby Specialist
 
Member#: 56321
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Hopkinton, MA
Vehicle:
2006 Honda El Camino
Green

Default

Replied on wrxforum, but have you tried one of the updaters here:

http://www.wrxforum.com/cgi-bin/ulti...;f=14;t=000084
crazymikie is offline   Reply With Quote
Old 06-24-2006, 03:10 PM   #3
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

negatory, update doesn't work, error message reads "previous installation not found!". I don't have any of the ST SW installed any more, this is completely different laptop. I'm thinking i'm going to have to unmarry the AP, probably get all the ST SW off the AP, and competely reinstall reflash etc. what a PITA.
hondaeater69 is offline   Reply With Quote
Old 06-24-2006, 03:59 PM   #4
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by hondaeater69
negatory, update doesn't work, error message reads "previous installation not found!". I don't have any of the ST SW installed any more, this is completely different laptop. I'm thinking i'm going to have to unmarry the AP, probably get all the ST SW off the AP, and competely reinstall reflash etc. what a PITA.

no-no-no.......I have had ta do the same thing......several times, now ....farking HP laptops suck ballz

what ya gotta do is re-load the AP and ST software on the laptop....plug the AP into the laptop and get the map manager ta connect to and recognize the AP---ya may need the 'patch' from Cobb as I did......and the ST should be all good ta go.

...NO NEED ta 'un marry' or any of that jizz....NO----NOT
Uncle Scotty is offline   Reply With Quote
Old 06-24-2006, 05:25 PM   #5
Valhakar
Scooby Specialist
 
Member#: 39514
Join Date: Jul 2003
Chapter/Region: SWIC
Location: Avondale, AZ
Vehicle:
2003 WRX 2.5L Hybrid
Mostly Blue

Default

Uncle Scotty to the rescue.
Valhakar is offline   Reply With Quote
Old 06-24-2006, 05:35 PM   #6
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

ok i'll try that when i get my AP serial cord from my other house . at least i don't have to unmarry the AP and all that jazz. thx.
hondaeater69 is offline   Reply With Quote
Old 06-24-2006, 06:21 PM   #7
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by hondaeater69
ok i'll try that when i get my AP serial cord from my other house . at least i don't have to unmarry the AP and all that jazz. thx.

...make sure ya get the RIGHT cable....that cable is a 'null modem' cable....ya hafta use the right one......a regular serial cable won't work and 'gender changers' won't either
Uncle Scotty is offline   Reply With Quote
Old 06-24-2006, 08:05 PM   #8
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

yes i know, that's why i said i have to get my "AP" serial cord and not just a serial cord
hondaeater69 is offline   Reply With Quote
Old 06-28-2006, 12:27 AM   #9
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

W E L L ? ? ? ? ?
Uncle Scotty is offline   Reply With Quote
Old 06-28-2006, 10:38 AM   #10
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

I won't have to chance to drive out to my townhouse to get the cord until this weekend.
hondaeater69 is offline   Reply With Quote
Old 11-25-2006, 11:13 AM   #11
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

Quote:
Originally Posted by Uncle Scotty View Post
no-no-no.......I have had ta do the same thing......several times, now ....farking HP laptops suck ballz

what ya gotta do is re-load the AP and ST software on the laptop....plug the AP into the laptop and get the map manager ta connect to and recognize the AP---ya may need the 'patch' from Cobb as I did......and the ST should be all good ta go.

...NO NEED ta 'un marry' or any of that jizz....NO----NOT

1. where is this patch

2. did you get an error message when trying to sync your AP? I am getting an AP not recognized please contact tech support in my AP manager.

(AP is still married)
hondaeater69 is offline   Reply With Quote
Old 11-25-2006, 11:37 AM   #12
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

ok i found the map manager patch, and now i can sync the ap with the map manager etc.

BUT, when i go to reinstall ST, it says must connect to AP yada yada.. a screen says "you must first unmarry AP before installing ST yada yada" if this is done press yes to contintue, i press yes and it says an error has occured please check all connections. like it's not reading the AP. the AP is in sync mode...

??
hondaeater69 is offline   Reply With Quote
Old 11-25-2006, 02:00 PM   #13
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

bumpity... i decided to just unmarry the AP and try that... SAME flakin error message.

AP is updated with latest mapmanager/patch, i know the connection is good because i can communicate with map manager/import exports map, so why can i not continue with the install of ST?

after i get to the part where it says please sync AP and hit continue, i get this: "an error occured while updating the accessport. Please verify all connections. Do you wish to retry?"


grrrr


edit: just tried a different COM port. again, works with map manager etc, but still doesn't regonize AP when installing ST SW>

Last edited by hondaeater69; 11-25-2006 at 02:17 PM.
hondaeater69 is offline   Reply With Quote
Old 11-27-2006, 11:44 PM   #14
05redrex
Scooby Specialist
 
Member#: 86665
Join Date: May 2005
Chapter/Region: TXIC
Location: Frisco, TX
Vehicle:
2005 WRX SRR 2.5/20g
2010 FXT SWP Cobb Stg2+

Default

Have you seen this thread?
http://www.cobbforums.com/forums/sho...cured+updating
If you still have a problem you could try COBB support, or pm Christian.
05redrex is offline   Reply With Quote
Old 11-27-2006, 11:46 PM   #15
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

scoobdude was kind enough to email me a more recent version of ST and it worked like a charm.

thanks again scoobdude!
hondaeater69 is offline   Reply With Quote
Old 11-29-2006, 11:04 AM   #16
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

Never a problem.
scoobdude is offline   Reply With Quote
Old 11-29-2006, 02:23 PM   #17
parker/slc/gc8fan
Scooby Specialist
 
Member#: 46241
Join Date: Oct 2003
Chapter/Region: RMIC
Location: Tinsel Towers. Apt. 29
Vehicle:
- RIP
SDF-1

Default

Which version did you originally have and which version did scoobdude send you?

I ask for purpose of archival, etc.
parker/slc/gc8fan is online now   Reply With Quote
Old 11-29-2006, 02:39 PM   #18
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

the one that was sent to me via scoob is 1,0,6,5 build date june 15 2006.

the other one i'm not sure of the version because it's not installed so i can't get to that screen but it's the on the disk that was shipped when i originally bought street tuner. not sure when i bought it exactly, but IIRC it wasn't too long after it came out.
hondaeater69 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ARE Cap Removal/Reinstallation Question davecoon13 Baja Forum 1 01-28-2009 06:18 PM
ST Map Question gaewsky1 Engine Management & Tuning 3 10-11-2005 10:55 PM
ST vf23 question 7point62 fmj Engine Management & Tuning 3 10-01-2005 12:34 PM
Falken Azenis ST-115 questions... Corey Motorsports 6 01-20-2004 01:16 PM
St. louis question..... XROLLER Mid West Subaru Owners Club Forum -- MWSOC 0 09-09-2003 12:57 PM


All times are GMT -4. The time now is 01:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.