Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-27-2006, 06:32 AM   #1
Bullitt 2496
Scooby Newbie
 
Member#: 53724
Join Date: Jan 2004
Location: middletown, CT
Vehicle:
2013 Subaru BRZ LS2

Default part throttle bucking after AP stage 3

I just swapped up to the VF39 map on my accessport, and ever since, I get a bucking feeling if I go light on the gas in 2nd gear. If I try to hold the pedal steady at part throttle, the car jerks hard and my boost gauge goes from boost to vac and back to boost quickly, and if I don't lift or put in the clutch, I feel like the drivetrain is going to blow up.

If I floor the car, it seems to build and hold boost fine (very quickly)

Has anyone else experienced this feeling?
* Registered users of the site do not see these ads.
Bullitt 2496 is offline   Reply With Quote
Old 06-27-2006, 08:37 AM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...call cobb
Uncle Scotty is offline   Reply With Quote
Old 06-27-2006, 08:42 AM   #3
scooby24
Scooby Specialist
 
Member#: 56414
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Olathe, KS
Vehicle:
2004 Forester XT 5MT
PSM

Default

Quote:
Originally Posted by Bullitt 2496
I just swapped up to the VF39 map on my accessport, and ever since, I get a bucking feeling if I go light on the gas in 2nd gear. If I try to hold the pedal steady at part throttle, the car jerks hard and my boost gauge goes from boost to vac and back to boost quickly, and if I don't lift or put in the clutch, I feel like the drivetrain is going to blow up.

If I floor the car, it seems to build and hold boost fine (very quickly)

Has anyone else experienced this feeling?
Sounds like you're hitting right on a crossover point. When it starts to do that if you lightly lift or give throttle does it go away?
scooby24 is online now   Reply With Quote
Old 06-27-2006, 08:48 AM   #4
JRSCCivic98
Scooby Specialist
 
Member#: 67080
Join Date: Jul 2004
Default

Did you use the stock TD04 bcs hoses on the new VF39 turbo? Cuz you have to...
JRSCCivic98 is offline   Reply With Quote
Old 06-27-2006, 08:52 AM   #5
scooby24
Scooby Specialist
 
Member#: 56414
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Olathe, KS
Vehicle:
2004 Forester XT 5MT
PSM

Default

Quote:
Originally Posted by JRSCCivic98
Did you use the stock TD04 bcs hoses on the new VF39 turbo? Cuz you have to...
Which BCS hoses are you referring to? The one with the restrictor pill? I went out and bought the VF39 ones with pill and my car drives fine
scooby24 is online now   Reply With Quote
Old 06-28-2006, 01:36 AM   #6
Bullitt 2496
Scooby Newbie
 
Member#: 53724
Join Date: Jan 2004
Location: middletown, CT
Vehicle:
2013 Subaru BRZ LS2

Default

Quote:
Originally Posted by scooby24
Sounds like you're hitting right on a crossover point. When it starts to do that if you lightly lift or give throttle does it go away?
sort of... if i lift it'll buck to a stop and if i floor it it hits boost REALLY hard
Bullitt 2496 is offline   Reply With Quote
Old 06-28-2006, 09:50 AM   #7
Valhakar
Scooby Specialist
 
Member#: 39514
Join Date: Jul 2003
Chapter/Region: SWIC
Location: Avondale, AZ
Vehicle:
2003 WRX 2.5L Hybrid
Mostly Blue

Default

I get that as well, its the OL/CL crossover and its a PITA. I just lift then push past the point to make it stop.
Valhakar is offline   Reply With Quote
Old 06-30-2006, 09:08 AM   #8
scooby24
Scooby Specialist
 
Member#: 56414
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Olathe, KS
Vehicle:
2004 Forester XT 5MT
PSM

Default

I just installed my AP and my stage 3 has no buckling at all.

I looked over the manually and thought of this thread when it talked about it not being a smooth crossover.

Make sure you flashed the BASE map for the VF39 and then run the real-time map for the 39.
scooby24 is online now   Reply With Quote
Old 06-30-2006, 09:11 AM   #9
Bullitt 2496
Scooby Newbie
 
Member#: 53724
Join Date: Jan 2004
Location: middletown, CT
Vehicle:
2013 Subaru BRZ LS2

Default

ive never had to install a realtime map before... only base maps for stage 1 and 2... why is this different?
Bullitt 2496 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
louder after ap stage 1 meatling AccessPort 7 09-22-2008 10:38 AM
Pinging after AP stage 1? Tyler H Factory 2.0L Turbo Powertrain 6 08-23-2008 12:16 PM
FP Green STi part-throttle bucking ... help! nathansvt Engine Management & Tuning 24 12-20-2005 02:29 PM
06 Wagon before/after AP Stage 1 times sleestak6326 Proven Power Bragging 17 12-19-2005 12:36 AM
Part throttle boost with vishnu stage 0? Mephisto318 Factory 2.0L Turbo Powertrain 4 04-07-2002 08:16 PM


All times are GMT -4. The time now is 02:09 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.