Welcome to the North American Subaru Impreza Owners Club Wednesday December 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-30-2001, 01:33 PM   #26
cantex
Scooby Newbie
 
Member#: 9611
Join Date: Aug 2001
Location: katy
Default vibrating turbo heat shield

i read that the noise some cars are getting are caused by vibrating turbo heat shields on hard deceleration,(high rpm)
and can be fixed by removing the heat sheilds.
i had it as well, and is most noticable in 3rd gear decelration.
My .02
* Registered users of the site do not see these ads.
cantex is offline   Reply With Quote
Old 10-30-2001, 06:55 PM   #27
kurichan
Scooby Newbie
 
Member#: 8282
Join Date: Jul 2001
Vehicle:
2002 WRX Sedan

Default

I had that noise too. The car was scheduled to go in on Monday. The noise just suddenly disappeared the previous Friday. There one drive, gone the next...

Now the service guy thinks I was imagining things
kurichan is offline   Reply With Quote
Old 10-30-2001, 08:16 PM   #28
wrxinfx
Scooby Newbie
 
Member#: 10515
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2002 WRX Sedan

Default

I get that noise too - but usually only when the car has warmed up and been driven for say more than a half hour from cold. When it's cold I can't get it to make that sound. It really sounds like a heat shield - I'm tempted to remove it just to find out.
wrxinfx is offline   Reply With Quote
Old 11-01-2001, 06:31 PM   #29
WRX Pilot
Scooby Specialist
 
Member#: 3487
Join Date: Jan 2001
Chapter/Region: RMIC
Location: 39.544733 104.944625
Wink bump

WRX Pilot is offline   Reply With Quote
Old 11-02-2001, 06:47 PM   #30
RS2001
Scooby Newbie
 
Member#: 3210
Join Date: Dec 2000
Vehicle:
2001 RS Coupe
Silverthorn

Talking Damn Speed Bumps

Wanna keep this current cuz my car is making the same noise (from the front). But i don't want to take it to my stupid dealer until I have an idea of what it is.

-DAN
RS2001 is offline   Reply With Quote
Old 11-06-2001, 04:19 AM   #31
WRX Pilot
Scooby Specialist
 
Member#: 3487
Join Date: Jan 2001
Chapter/Region: RMIC
Location: 39.544733 104.944625
Default

Any word yet from SOA on the official cause of this noise yet? My dealership is about ready to pull the tranny out of my WRX but I would like to see if anything else has been done yet before doing this.
WRX Pilot is offline   Reply With Quote
Old 11-08-2001, 12:09 AM   #32
aov
Scooby Specialist
 
Member#: 7193
Join Date: Jun 2001
Location: Austin, TX
Vehicle:
MY02 WRX
Blue

Default

Have the same rattling noise from the front. It does sound like a heat shield, but I haven't found out which.

Hopefully someone will find out soon and let us know here on I-club. I'm sure SOA will hold off on doing a recall since it isn't a big problem, and no one seems to know exactly what is causing it. At least it seems like many of us have the same problem. If that is a good thing

-anders
aov is offline   Reply With Quote
Old 11-09-2001, 11:56 AM   #33
WRacerX
Scooby Newbie
 
Member#: 4365
Join Date: Feb 2001
Location: Durham, NC
Vehicle:
2004 Forester XT
Silver

Angry

I've got the noise as well. Seems definitely to be tranny related as I can apply a tiny bit of throttle and the noise stops. Mine is worse (or I can hear it best) in 3rd gear decelerating from 3500rpm to 2000rpm.

Sigh, off to the dealer...

WRacerX
WRacerX is offline   Reply With Quote
Old 11-09-2001, 01:04 PM   #34
WRX Pilot
Scooby Specialist
 
Member#: 3487
Join Date: Jan 2001
Chapter/Region: RMIC
Location: 39.544733 104.944625
Unhappy What is the problem here?

It is so obvious that we are all having the same problem, the exact same symptoms, and yet no one seems to know what it is? My car has been in to the dealer a few times now for this........ they don't know what it is. Nothing from SOA. Its almost as though we are all just imagining the same fricking thing.
WRX Pilot is offline   Reply With Quote
Old 11-09-2001, 01:28 PM   #35
Stanley
Scooby Guru
 
Member#: 7374
Join Date: Jun 2001
Location: North Bay, SFCA
Vehicle:
2007 Grandpamobile
BlingBlingBlue

Unhappy

Quote:
and can be fixed by removing the heat sheilds.
I don't like this fix! It may be fine if you plan on trading your car in within the next 3 years or so, but over time the heat from the turbo degrades hoses, wiring, etc. I witnessed the damage this heat can cause in my Saab turbo.
The deceleration noise I am getting also sounds like it is from the front of the car...
Stanley is offline   Reply With Quote
Old 11-10-2001, 03:28 AM   #36
Mikael_S
Scooby Newbie
 
Member#: 12149
Join Date: Nov 2001
Location: Stockholm, Sweden
Vehicle:
2001 WRX (new age)
WR Blue

Default

I have the same problem in my car. I live in Sweden so it is not a US car problem only. My car has done 5000km since new.

It sounds most when decelerating in 3:rd and rev drops to about 3000rpm, but the noise is there in 2:nd and 4:th too. It must be up to temperature first, and it's not enough to have the water temp up, it takes half an hour. When I do "active" driving on twisty roads with lots of acceleration/deceleration in 3:rd and 4:th gear, thats when the noise peaks. It definetily comes from the gearbox or the clutch.

I took it to the local Subaru garage, and they took a ride in it. They have written a "trouble report" to the importer and are awaiting a response from them. I'm not the only one here with the problem.

Apart from this, I really love this car!

/Mikael
Mikael_S is offline   Reply With Quote
Old 11-10-2001, 08:21 AM   #37
jimb
Scooby Specialist
 
Member#: 9923
Join Date: Sep 2001
Vehicle:
2005 Legacy GT
RIP MBP WRX

Default

My heat shield was off for a couple days, as well as a new exhaust on (so no heat shields on the exhaust either). The tranny still sounded horrible on deceleration. It does have it's sweet spots where it sounds like a normal car though. Don't think it's the shields, but thats not to say there isn't something else resonating.

-jb
jimb is offline   Reply With Quote
Old 11-11-2001, 11:18 AM   #38
Mikael_S
Scooby Newbie
 
Member#: 12149
Join Date: Nov 2001
Location: Stockholm, Sweden
Vehicle:
2001 WRX (new age)
WR Blue

Exclamation

Well I'll be damned if the noise isn't gone!

Yesterday I changed to winter wheels, 205/50 16in, with studless Nokia tires. Summer set is 215/45 17in with Bridgestone Potenza. And now the noise is gone! I can still hear it when releasing the throttle but it sounds just a fraction of a second and nothing to worry about. Before it was there all the way down when coasting down in 3:rd from 3500 to 2000 rpm.

The winter wheels has slightly smaller rolling diameter, but not much. Can it be some transmission alignment/geometry that causes the noise?

/Mikael (confused)
Mikael_S is offline   Reply With Quote
Old 11-12-2001, 06:04 PM   #39
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Default

Wow! I cannot beleive I never saw this thread.

Anyways, I have this problem also. I also have hard engine/tranny mounts, no heatsheilds, aftermarket exhaust and aftermarket clutch and flywheel.

The more mods I added, the more obvious the noise became. It happens in all gears on decel only at around 3400-3000RPM.

I think that that RPM spot is where the engine is very shaky. I say that because at some point I had my exhaust hitting the underframe during decel only and yes, only at that sweet RPM spot.

If it was the tranny, it would make this noise at all RPM's, I think. I think its a simple rattle. Now I am just trying to figure out what it is.

-Alex
Imprezer is offline   Reply With Quote
Old 11-12-2001, 06:26 PM   #40
Red Rocket
Scooby Specialist
 
Member#: 10507
Join Date: Sep 2001
Vehicle:
'04 Ex STi Owner
'97 4Runner

Default That blows!

I was hoping replacing some of those parts would effect it!

Kevin
Red Rocket is offline   Reply With Quote
Old 11-13-2001, 10:39 PM   #41
scoobysport
Scooby Specialist
 
Member#: 1671
Join Date: Jun 2000
Chapter/Region: VIC
Location: White Rock
Vehicle:
'02 '13 WRX
WRB

Unhappy

I'm just glad that mine isn't the only one. I hope a fix comes soon though.
Brian
scoobysport is online now   Reply With Quote
Old 11-13-2001, 11:02 PM   #42
Sergeant_V
Scooby Specialist
 
Member#: 7988
Join Date: Jul 2001
Chapter/Region: SWIC
Location: The Land of Huevos Rancheros
Vehicle:
2004 STi, WRB w/dirt
Co-drive GrpN GC8

Default

Quote:
Wow! I cannot beleive I never saw this thread.
LOL!
Sergeant_V is offline   Reply With Quote
Old 11-14-2001, 12:48 AM   #43
neurotic
Scooby Specialist
 
Member#: 8161
Join Date: Jul 2001
Default

Just got the noise for the first time today at the end of a very "spirited" drive of about 100+ miles - I let off the gas on a straight road and heard the strangest noise coming from the tranny. If I took my car out of gear the noise went away, back into 5th and let off the gas and it's back again.

Thought I broke something the way I was driving it hah
neurotic is offline   Reply With Quote
Old 11-14-2001, 03:54 AM   #44
Shaggee
Scooby Newbie
 
Member#: 6364
Join Date: May 2001
Location: Queens - Albany NY
Vehicle:
2002 WRX
Black

Default

Yup i have the same noise , happens when car is in gear, foot off throtle, and rpm is coming down from 3500-2800?
Shaggee is offline   Reply With Quote
Old 11-15-2001, 03:14 AM   #45
Weedy
Scooby Specialist
 
Member#: 12340
Join Date: Nov 2001
Chapter/Region: MWSOC
Location: Lincoln, NE
Vehicle:
2002 WRX 2.5L Hybrid
WRB

Default

Hi guys, this is my first post to this forum. I just got my '02 WRX on Fri. and love it! It has been my dream car for several years now. Anyways, to the point. I haven't really had the chance to see if my car has the problem yet, although it only has 430 miles on it. It was manufactured in Sept, so if Subaru made any running changes after June I shouldn't have the problem. Why I'm posting this though is because I have another slight rattle/noise when I engage the clutch from a dead stop, or even when I'm moving. It is more noticeable when stopped, although I must admit, I am kind of worried. Any help, or words of encouragement would be nice.

P.S.- My second Sube in 3 years, other was a 2.5RS

thanks guys (and gals)
Weedy is offline   Reply With Quote
Old 11-15-2001, 12:10 PM   #46
GOT_WRX
Scooby Specialist
 
Member#: 7241
Join Date: Jun 2001
Default

GOT_WRX is offline   Reply With Quote
Old 11-15-2001, 06:04 PM   #47
WRacerX
Scooby Newbie
 
Member#: 4365
Join Date: Feb 2001
Location: Durham, NC
Vehicle:
2004 Forester XT
Silver

Default

Good info. I'm gonna try the tire pressure trick this weekend.

w.

PS: haven't made it back to the dealer yet...
WRacerX is offline   Reply With Quote
Old 11-15-2001, 08:46 PM   #48
TheWRX
Scooby Specialist
 
Member#: 10279
Join Date: Sep 2001
Location: St. Louis, MO
Vehicle:
2005 Lotus Elise
Yellow, #94 SS

Default tire pressure

That tire pressure "solution" came up before, and I just don't buy it. Even if it helps, I think it's just fighting the symptoms. Kind of like taking pain killers when you broke your leg. Sure, it's gonna hurt less, but your leg is still broken.

I was running the recommended tire pressure (32/29) initially, and the noise suddenly popped up after normally taking off at a stop light, with 600 miles on the car. I don't assume that my tire pressure changed instantly...

I raised the pressure to 35/32 last time I checked my air to keep the tires from rolling over too much. The noise hasn't been that bad recently, but it might just be because I haven't been driving long distances much. As others pointed out, it gets much worse once the car is driven for a while.

Time to call the dealer again sometime, and see if they have any news. It's discouraging that Alex still has the noise with all his mods, two guys had reported that it went away after changing the clutch.
TheWRX is offline   Reply With Quote
Old 11-16-2001, 01:50 PM   #49
BRI
Scooby Newbie
 
Member#: 11838
Join Date: Nov 2001
Location: Los Angeles, CA
Vehicle:
2002 WRX
Aspen White

Default

My car actually makes two different noises on deceleration. One is a "tinny," higher noise that sounds like a vibration. The service tech said that was the heat shields vibrating. Although annoying, it doesn't worry me very much.

The other noise, though, worries me some. It is a lower noise, and sounds like a grinding sound. I get that noise in 3rd gear, when I take my foot off the gas pedal and the RPMs get to around 3000. The service tech said that the lower, grinding noise was also normal, and somehow related to the turbo winding down. But it is not the normal turbo-winding-down noise that you always hear. I know what that sounds like, and this noise is different. Besides, if it were just the turbo winding down, wouldn't all WRX's have it, and wouldn't it be present no matter what gear you're in?
BRI is offline   Reply With Quote
Old 11-16-2001, 03:26 PM   #50
RS2001
Scooby Newbie
 
Member#: 3210
Join Date: Dec 2000
Vehicle:
2001 RS Coupe
Silverthorn

Default

And if it were the turbo, why does my car makes hate noise. It's kinda discouraging that these dealers seem to be blowing off the noise. And i don't think it's just the heat sheild either (at least, not on my car), I know what a heat sheild rattle sounds like and this ain't it. Hope this gets resolved.

-DAN
RS2001 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deceleration Noise Issues: Clutch Only. WRX Pilot Warranty Issues & SOA Problems 147 12-20-2002 09:41 PM
Deceleration Noise Issues: Clutch Only Dat Southern California Impreza Club Forum -- SCIC 13 04-19-2002 05:44 AM
Decelerating noise Blindeye_03 Brakes, Steering & Suspension 8 04-11-2002 06:28 PM
Deceleration noise similar to WRX liberty Warranty Issues & SOA Problems 1 02-13-2002 10:44 PM
Deceleration Noise Poll (popular demand) FargoRS Warranty Issues & SOA Problems 0 12-06-2001 12:43 PM


All times are GMT -4. The time now is 07:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.