Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-01-2006, 06:58 AM   #1
trippen-wagon
Scooby Newbie
 
Member#: 85086
Join Date: Apr 2005
Default AP FP16G low boost

ok so i have a 02 wrx wagon 4eat

AP FP16G MT map
FP16G
STI injectors
fuel pump

i did every thing the map notes said to do with this install exept the sti intercooler which i plan on doing

now i'm only geting 12-14 psi and some times 16 in 4th gear

and yes the resrictor pill is in the right place
i've check to make sure every thing is tight like three times

i've put over 300 miles on the map to see if it will learn and still no change

talked with COBB and they suggested shortening the waste gate arm and i did, and kept doing it tell it couldn't go any more which i think is crazy because i see no reason why it should have to be crancked all the way down, still no change

i don't know were to go from here

would the intercooler cause this or maybe bad injectors

can bad injectors even cause low boost

they are sti injectors like the map says to use

i have searched every were for a week

some one please help

also i know the map says gp16g mt, but i talked with COBB about useing the map on a 4eat and they said its fine
* Registered users of the site do not see these ads.
trippen-wagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AP fp16g low boost trippen-wagon Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 07-01-2006 03:09 PM
Low Boost in STI with AP? Poppa smurf Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 7 10-21-2004 02:56 AM
Cobb AP STG1 Low Boost? Sperm Engine Management & Tuning 13 10-15-2004 10:35 AM
Well the Cobb Ap didn't solve it. High temp/low boost Valhakar Engine Management & Tuning 9 09-30-2004 11:09 AM
AP and low boost WrxWonderWagon Engine Management & Tuning 7 09-26-2004 11:01 PM


All times are GMT -4. The time now is 03:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.