Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Southern California Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Southern California Impreza Club Forum -- SCIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-01-2006, 05:33 PM   #1
GT40R
Scooby Newbie
 
Member#: 86365
Join Date: May 2005
Default Crankshaft Position Sensor, Air Intake Temp Sensor CODES!! please Help!!

I have 3 cel codes if u can please help me trouble shoot...

P0335-Crankshaft Position Sensor Circuit Malfunction,
P0111- Intake Air Temperature Sensor Range/Performance Problem
Po112-Intake Air Temperature Sensor Circuit Malfunction (Low Input)

I already replaced the MAF sensor and the Crankshaft Position Sensor to a brand new one from the dealer. I am still having the same issues...The car doesn't want to hold a good idle, and when I am driving and I go into any kind of boost the car starts to sputter really bad and starts popping. The cel light isn't always on, it comes on here and there when it wants to. If anyone has had this problem please give me some kind of input...

PM me or IM me at jdmver8ej20
contact: (626) 285-1481 I would highly apreciate it

Thanx, Nasif

Current Mods...

ver.8 Spec-C longblock, Gt35R, 800cc injectors, ect ect.
* Registered users of the site do not see these ads.
GT40R is offline   Reply With Quote
Old 07-01-2006, 05:45 PM   #2
gookyjabroni
Scooby Newbie
 
Member#: 50335
Join Date: Dec 2003
Chapter/Region: SCIC
Location: Orange County / CPP
Vehicle:
2004 WRX
Black

Default

probably check all the vacuum hoses, for leaks
gookyjabroni is offline   Reply With Quote
Old 07-01-2006, 06:03 PM   #3
US2JDM
Scooby Guru
 
Member#: 5893
Join Date: Apr 2001
Chapter/Region: E. Canada
Location: Fairport, NY
Vehicle:
1997 Black GC4
1995 White BK6

Default

Uhm...try the tech forums?
US2JDM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aem Intake Temp. Sensor... 555 Engine Management & Tuning 4 01-08-2008 03:26 PM
Intake Temp Sensor Dave_MacKinnon Engine Management & Tuning 21 07-17-2006 11:10 AM
Crankshaft Position Sensor, Air Intake Temp Sensor CODES!! please Help!! GT40R Engine Management & Tuning 2 07-05-2006 10:50 AM
Crankshaft Position Sensor Air Intake Temp Sensor CODES!! please Help!! GT40R Factory 2.0L Turbo Powertrain 12 07-02-2006 05:07 PM
Link plus with intake temp sensor? Hondaslayer Normally Aspirated with bolt-on Forced Induction Powertrain 0 09-18-2003 09:18 PM


All times are GMT -4. The time now is 10:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.