Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-12-2006, 01:19 AM   #1
gozway
Scooby Newbie
 
Member#: 47462
Join Date: Nov 2003
Chapter/Region: South East
Location: KY
Vehicle:
05 STi
CGM

Default Wierd idle with a freshly reflashed base map

Just reflashed my 93 vf34 map on my 04 wrx 2 days ago and now it will sit at its normal idle spot but the vacuum will surge toward positive just alittle causeing the idle to be rough. the rpms don't change on the tach, just curious because before with the exact same map it didn't do this and i haven't touched anything under the hood?
* Registered users of the site do not see these ads.
gozway is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to reflash base map BenWeavdog AccessPort 13 03-31-2013 06:21 PM
Reflashed base map, need to reset ECU? SWRX AccessPort 1 09-27-2006 09:55 PM
wierd utec logs plus maxing out injectors on stage 1 base map NITROS Engine Management & Tuning 4 01-04-2005 09:04 PM
Anyone run a P&P'd VF34 with the COBB VF34 base map & a TMI? The Modaholic Engine Management & Tuning 10 04-14-2004 08:19 PM
Any bad exp. with ECU reflash base maps? ChrisF Engine Management & Tuning 4 05-03-2003 05:14 AM


All times are GMT -4. The time now is 05:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.