Welcome to the North American Subaru Impreza Owners Club Wednesday September 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-18-2006, 08:13 AM   #1
ScoobySnacker
Scooby Specialist
 
Member#: 105303
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2003 WRX
White

Default Cable: From AP to PC

I lost my connector that goes from the AP to the back of the pc, that is used to put new maps on the the AP. I know that it is a null connector after talking to cobb. I went and picked on up which was 9 pin on each side. Is the db9 port on the computer(where it is supposed to plug in) a 9 pin connection. If so, is the cable a male to male, female to female or male to female. Because both connections have pins so this leads me to believe that it is the same connection on both sides. Thanks!
* Registered users of the site do not see these ads.
ScoobySnacker is offline   Reply With Quote
Old 07-18-2006, 10:53 AM   #2
parker/slc/gc8fan
Scooby Specialist
 
Member#: 46241
Join Date: Oct 2003
Chapter/Region: RMIC
Location: Tinsel Towers. Apt. 29
Vehicle:
- RIP
SDF-1

Default

Here it is.

parker/slc/gc8fan is online now   Reply With Quote
Old 07-18-2006, 10:59 AM   #3
ScoobySnacker
Scooby Specialist
 
Member#: 105303
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2003 WRX
White

Default

Thank you very much..That is exactly what i needed. I bought a male to female connector, so there is my problem. Thanks
ScoobySnacker is offline   Reply With Quote
Old 07-18-2006, 10:50 PM   #4
ScoobySnacker
Scooby Specialist
 
Member#: 105303
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2003 WRX
White

Angry

Well, i went to radio shack and bought a null modem cable(RS-232C cable) with two female connectors on each end. I hooked it to the AP put it in sync mode and it just said "waiting for PC to respond" or something like that. What is going on
Here is a link the the cable i bought:
CLICK HERE
ScoobySnacker is offline   Reply With Quote
Old 07-19-2006, 09:20 AM   #5
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

You have to initiate communicatiosn on both sides. 1 hit option 7 "connect to pc" 2) open up map manager and when asked (connect to AP) say yes. There is also an option under "accessport" tab that allows you to connect. But basically you have to work with both.
scoobdude is offline   Reply With Quote
Old 07-19-2006, 09:31 AM   #6
TheMadScientist
Scooby Guru
 
Member#: 23717
Join Date: Aug 2002
Chapter/Region: NESIC
Location: Beverly, MA
Vehicle:
2005 Big red

Default

From what I can read here:
http://www.radioshack.com/product/in...&tab=techSpecs

That is a straight rs232 cable not a null modem cable.

TMS
TheMadScientist is offline   Reply With Quote
Old 07-19-2006, 10:19 AM   #7
HPOutlet
Vendor
 
Member#: 116462
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: Southeast Michigan
Vehicle:
03 WRX
Stage 1,000..hehe

Default

I agree with the madman!
HPOutlet is offline   Reply With Quote
Old 07-19-2006, 10:25 AM   #8
ScoobySnacker
Scooby Specialist
 
Member#: 105303
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2003 WRX
White

Default

Quote:
Originally Posted by scoobdude
You have to initiate communicatiosn on both sides. 1 hit option 7 "connect to pc" 2) open up map manager and when asked (connect to AP) say yes. There is also an option under "accessport" tab that allows you to connect. But basically you have to work with both.
I tried this but i got the message on the map manager software "communication failed..are you sure it is in sync mode"(which it was).
Mad scientist,
Isn't this the same as a null modem cable? I looked everywhere at radio shack and could find nothing that said "null modem cable". I figured since it says in the cobb book that the connector hooks to your db9 port, that this is the same. Maybe not? I will go to radio shack today and look for it again. Thanks guys!
ScoobySnacker is offline   Reply With Quote
Old 07-19-2006, 10:35 AM   #9
TheMadScientist
Scooby Guru
 
Member#: 23717
Join Date: Aug 2002
Chapter/Region: NESIC
Location: Beverly, MA
Vehicle:
2005 Big red

Default

A null modem switches the TX and RX lines on one conector. If those lines are not swapped the cable will not work. RS has null modem adapters, try buying one and use it with the cable you all ready have.

TMS
TheMadScientist is offline   Reply With Quote
Old 07-19-2006, 02:30 PM   #10
ScoobySnacker
Scooby Specialist
 
Member#: 105303
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2003 WRX
White

Default

Quote:
Originally Posted by TheMadScientist
A null modem switches the TX and RX lines on one conector. If those lines are not swapped the cable will not work. RS has null modem adapters, try buying one and use it with the cable you all ready have.

TMS
Just got one...We will see how it works. Thanks TMS!
ScoobySnacker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I find a cd V1 AP and the cable from AP to Comp shemp321 AccessPort 1 07-09-2008 07:38 PM
How long to load/unload maps from AP to/from PC? Need HELP right NOW. GreasyJoe AccessPort 3 03-19-2008 09:37 AM
AP to PC cable question tgrasshopper AccessPort 14 02-04-2008 10:10 PM
Sync AP to PC Issues Engmus AccessPort 2 12-28-2007 01:04 PM
Cobb AP to PC serial connector? -AliasMunky3- AccessPort 3 12-11-2006 06:15 PM


All times are GMT -4. The time now is 12:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.