Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-15-2006, 01:12 AM   #1
ayobreezie
Scooby Specialist
 
Member#: 117855
Join Date: Jun 2006
Chapter/Region: BAIC
Location: Sacramento, CA
Vehicle:
2003 O.O
AWP

Default Just did my first oil change/gear oil change since i got my car

Did my first oil change.. and also changed tranny and rear diff fluids... put mobil 1 in the rear 75w90 and Uncle Scotty's cocktail mix in the tranny. Put Mobil 1 in the car.. shifts pretty smooth, but still can't shift to 1st over 20 MPH.. got'a be around 15 or less.. but yeah, I like the shifting.. first and 2nd feel a little "rubbery," but was thinking it just needs a little time to mix in.. 'cause I poured LW Shockproof, then Synchromesh, then the Hypo C.. plan to do a coolant change and air filter and fuel filter change tomorrow, rotate my tires then, head out to North Carolina.. in San Antonio right now. How's that sound?
* Registered users of the site do not see these ads.
ayobreezie is offline   Reply With Quote
Old 07-15-2006, 01:36 AM   #2
83Rabbit
Scooby Specialist
 
Member#: 5050
Join Date: Mar 2001
Chapter/Region: MAIC
Default

dont the synchros make it unable to shift into a lower gear at very high engine speeds? I know almost every car Ive owned has been unable to shift into a lower gear especially first at high engine speeds... all except my worked 83Rabbit which I shifted into second accidently instead of 4th on the highway and watched the tach come full circle lol thank god i had alot of head work
83Rabbit is offline   Reply With Quote
Old 07-15-2006, 01:46 AM   #3
AWD>FWD
Scooby Guru
 
Member#: 107027
Join Date: Feb 2006
Chapter/Region: NWIC
Location: Woodinville, WA
Vehicle:
2007 SWP WRX STi
w/MPS-built 2.34l

Default

Yeah, I've never been able to access first gear until 15mph or less. The shifter just doesn't wanna go, it is the syncros.
AWD>FWD is offline   Reply With Quote
Old 07-15-2006, 06:35 AM   #4
ayobreezie
Scooby Specialist
 
Member#: 117855
Join Date: Jun 2006
Chapter/Region: BAIC
Location: Sacramento, CA
Vehicle:
2003 O.O
AWP

Default

Well, thanks for that piece of advice, then.. 'cause I just see people posting that they've been able to shift into 1st at 20+, thought I'd try it.. but I love the new fluids.. shifts so smooth.
ayobreezie is offline   Reply With Quote
Old 07-15-2006, 06:37 AM   #5
ControlFreak
Scooby Specialist
 
Member#: 99200
Join Date: Oct 2005
Chapter/Region: NWIC
Location: Tacoma, WA
Default

I'm thinking of doing the cocktail as well, I have 10k coming up so I'll be doing some fun stuff to the rider.

Also, what possible reason would you want to be in first at 20 mph...
ControlFreak is offline   Reply With Quote
Old 07-15-2006, 07:25 AM   #6
ayobreezie
Scooby Specialist
 
Member#: 117855
Join Date: Jun 2006
Chapter/Region: BAIC
Location: Sacramento, CA
Vehicle:
2003 O.O
AWP

Default

Hahaha.. nah, no reason.. just seen people doing it past 20MPH, just thought it was normal, didn't want my car to be a bad egg.
ayobreezie is offline   Reply With Quote
Old 07-16-2006, 01:44 AM   #7
ghostfoot7
Scooby Specialist
 
Member#: 61040
Join Date: May 2004
Location: vancouver
Vehicle:
2002 WRX
dead sexy blue!

Default

I think in the newer WRX you can shift to first, since they changed something in the transmission, but in the older one, you can't.

I do a lot of double clutching to downshift.. seems to help... since I'm getting paranoid about grinding my gears trying to get into first.
ghostfoot7 is offline   Reply With Quote
Old 07-16-2006, 02:30 AM   #8
ThisizBrian
Scooby Specialist
 
Member#: 106117
Join Date: Jan 2006
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
2002 WRX
WRB

Default

why do you want to go to 1st at 20+ mph? 1st is for starting froma stop.
ThisizBrian is offline   Reply With Quote
Old 07-16-2006, 12:40 PM   #9
hadboosttroy
Scooby Newbie
 
Member#: 109560
Join Date: Mar 2006
Chapter/Region: NWIC
Location: portland, OR
Vehicle:
2002 BMW M5
Goodbye STi :(

Default

Quote:
Originally Posted by ThisizBrian
why do you want to go to 1st at 20+ mph? 1st is for starting froma stop.

no crap, I don't get it. put it in second people, and avoid grinding and breaking stuff!
hadboosttroy is offline   Reply With Quote
Old 07-16-2006, 12:49 PM   #10
Anub1s
Scooby Specialist
 
Member#: 81106
Join Date: Feb 2005
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2014 Baby Mobile
Whitey White

Default

Autocross calls for first gear at times to keep in boost.
Anub1s is offline   Reply With Quote
Old 07-16-2006, 12:52 PM   #11
wrxfactor
Scooby Specialist
 
Member#: 49978
Join Date: Dec 2003
Chapter/Region: NESIC
Location: Shrewsbury, MA
Vehicle:
2002 WRX w/ JDM STi
6spd, EJ255, VF39 & EWG

Default

Quote:
Originally Posted by Anub1s
Autocross calls for first gear at times to keep in boost.
Yup, and I can shift into first at any speed within its range; it's all a matter of double clutching, or sometimes not using the clutch
wrxfactor is offline   Reply With Quote
Old 07-16-2006, 03:02 PM   #12
CynicX
Scooby Guru
 
Member#: 48199
Join Date: Nov 2003
Location: Maryland
Vehicle:
06 WRX
WRB

Default

Quote:
Originally Posted by ghostfoot7
I think in the newer WRX you can shift to first, since they changed something in the transmission, but in the older one, you can't.

I do a lot of double clutching to downshift.. seems to help... since I'm getting paranoid about grinding my gears trying to get into first.
Nope...brand new its nearly impossible to get it into 1st above 15mph. You can revmatch it and work it in but its definately not worth the abuse and much easier to adjust driving style to accomidate for the synchros....
CynicX is offline   Reply With Quote
Old 07-19-2006, 08:29 AM   #13
bigstrusk
Scooby Newbie
 
Member#: 118856
Join Date: Jun 2006
Chapter/Region: NESIC
Location: Meriden, CT
Vehicle:
2000 GM6 STM
'07 S2K, '01 Ninja 250R

Default

i just changed my fluids too for the first time (well ive only had the car for a few weeks...). i used a similar setup, mobil1 in the rear diff and a slightly modified cocktail in the tranny (1qt hypoC, 1qt syncromesh, 2qt mobil1) .. so far so good, with the cocktail. def smoother with no grinding.. i jus need to stiffen up the shifter now.. i got a bit of wobble 'n slop.
bigstrusk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
first ticket since i got my license kcook Mid Atlantic Impreza Club -- MAIC 14 10-09-2006 03:38 PM
First CEL since I got this car... e11ys Factory 2.0L Turbo Powertrain 4 05-09-2005 04:53 PM
A question that stuck in my head since I got my Sti smootth Factory 2.5L Turbo Powertrain 12 04-12-2004 10:12 PM
OT: My average speed since I got my WRX Kha0S New England Impreza Club Forum -- NESIC 26 12-13-2001 02:18 PM
('93-'01) Changing Gear Oil and Warranty phred's RS Impreza Forum 14 06-19-2001 03:57 PM


All times are GMT -4. The time now is 10:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.