Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-18-2006, 10:08 AM   #1
mtbiac
Scooby Newbie
 
Member#: 34076
Join Date: Mar 2003
Chapter/Region: South East
Location: South Florida
Vehicle:
2003 Subaru WRX
Platinum Silver

Default accessport part question

I just bought a used accessport (it's on its way as we speak), but the seller said that I would need to purchase a "clear plug thing" thaht plugs in under the dash in addition to plugging in the accessport. He was using it on a 2002 wrx and i'll be using this on a 2003 wrx. Does anyone know what this part is and where i could get it? In all of the pics of the accessport, i haven't seen any indiciation of this part.

help?

thanks
* Registered users of the site do not see these ads.
mtbiac is offline   Reply With Quote
Old 07-18-2006, 10:29 AM   #2
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

This is the flash block connector which needs to be connected whenever you are marrying, unmarrying or flashing a base map.

You can find them here for $9:
www.tactrix.com
Tea cups is offline   Reply With Quote
Old 07-18-2006, 10:52 AM   #3
parker/slc/gc8fan
Scooby Specialist
 
Member#: 46241
Join Date: Oct 2003
Chapter/Region: RMIC
Location: Tinsel Towers. Apt. 29
Vehicle:
- RIP
SDF-1

Default

Cobb sells them for 2.50 without shipping.

FYI: You'll need the blue one. Only 02 WRX's use the white one.

And no 2.5 liter uses any initialization connector.

Last edited by parker/slc/gc8fan; 07-18-2006 at 04:59 PM.
parker/slc/gc8fan is online now   Reply With Quote
Old 07-18-2006, 11:14 AM   #4
mtbiac
Scooby Newbie
 
Member#: 34076
Join Date: Mar 2003
Chapter/Region: South East
Location: South Florida
Vehicle:
2003 Subaru WRX
Platinum Silver

Default

are there any other small parts that need to be connected besides the main wire that goes to the AP that this part he is referring to could be? Just want to be safe...

thanks!!
mtbiac is offline   Reply With Quote
Old 07-18-2006, 11:42 AM   #5
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

No other parts needed, you just plug the blue initialization connector onto end of semi-clear factory connector near two green test mode conectors whose ends need to be connected together too. Then you can start loading the base map you want.
wrxdrvr is offline   Reply With Quote
Old 07-18-2006, 11:46 AM   #6
mtbiac
Scooby Newbie
 
Member#: 34076
Join Date: Mar 2003
Chapter/Region: South East
Location: South Florida
Vehicle:
2003 Subaru WRX
Platinum Silver

Default

are you sure it's blue? on that tatrix site it looks like its clear

http://www.tactrix.com/images/0405_W...ector_smwm.JPG
mtbiac is offline   Reply With Quote
Old 07-18-2006, 01:05 PM   #7
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

Could be any color they want to make it ... Cobbs... initialization conectors are blue for '02 and white for '03-'04.
wrxdrvr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS Feeler: Godspeed/Prodrive/Accessport part out 02subadrew MAIC Private Classifieds 3 11-02-2006 04:39 PM
Accessport requirement question hangten93 Factory 2.0L Turbo Powertrain 1 05-18-2004 08:44 PM
AccessPORT setup question hermit Engine Management & Tuning 14 04-29-2004 07:18 AM
AccessPort Part # gr8-wrx Engine Management & Tuning 8 03-30-2004 01:15 PM
AccessPort Cel Question Derek123 Engine Management & Tuning 7 03-27-2004 11:02 PM


All times are GMT -4. The time now is 03:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.