Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-19-2006, 05:51 PM   #1
rallytim888
Scooby Newbie
 
Member#: 85413
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: Fox River Grove, IL
Vehicle:
2004 WRX
silver

Default Log, boost issues.....

hey,

I got the day off work today, so i figured i would give logging a shot. I read the live boost on the AP a few days ago, and all i could muster was a 15.1. Now, after doing to same thing today with ecuexplorer, i was only able to get 14.0
WTF??

The first row=time
Second=RPM
Third= A/F Learning
Fourth= Ignition Timing
Fifth= Knock Correction
Sixth= Realitive Pressure(boost)


0 2492 -0.78 24 7 4.498
78 2523 0.78 23 8 5.224
203 2522 0.78 20 8 6.239
328 2562 0.78 20 8 6.675
468 2568 0.78 19 8 7.255
593 2606 0.78 18 8 7.690
718 2619 0.78 18 8 8.271
843 2619 0.78 18 8 8.706
984 2639 0.78 17 8 9.286
1109 2670 0.78 17 8 9.867
1234 2705 0.78 17 8 10.302
1359 2741 0.78 17 8 10.737
1484 2779 0.78 17 8 11.173
1609 2787 0.78 17 8 11.463
1734 2799 0.78 17 8 11.898
1859 2823 0.78 17 8 12.333
2000 2848 0.78 16 8 12.769
2125 2890 0.78 16 9 13.204
2250 2924 0.78 15 9 13.494
2375 2918 0.78 15 9 13.639
2500 2970 0.78 15 9 13.639
2625 3000 0.78 15 9 13.784
2765 3041 0.78 15 9 13.784
2890 3027 0.78 15 9 13.784
3015 3072 0.78 16 9 13.784
3140 3116 0.78 16 9 13.784
3281 3142 0.78 16 9 13.784
3406 3166 0.78 16 9 13.784
3531 3187 0.78 16 9 13.929
3671 3206 0.78 16 9 13.929
3796 3242 0.78 16 9 13.929
3937 3278 0.78 16 9 13.929
4078 3304 0.78 16 9 13.929
4203 3314 0.78 16 9 13.929
4328 3345 0.78 16 9 13.784
4468 3394 0.78 16 9 13.929
4593 3397 0.78 16 9 13.929
4734 3440 0.78 16 9 13.929
4859 3458 0.78 16 9 13.929
4984 3493 0.78 16 9 13.929
5109 3492 0.78 16 9 14.075
5234 3526 0.78 16 9 13.929
5359 3571 0.78 16 9 13.929
5500 3606 0.78 16 9 13.929
5625 3648 0.78 16 9 13.784
5750 3650 0.78 16 9 13.784
5875 3664 0.78 16 9 13.784
6015 3711 0.78 16 9 13.784
6140 3739 0.78 16 9 13.784
6281 3765 0.78 16 8 13.639
6406 3763 0.78 16 8 13.639
6531 3792 0.78 16 8 13.639
6671 3842 0.78 16 8 13.639
6812 3852 0.78 16 8 13.639
6937 3888 0.78 16 8 13.639
7062 3894 0.78 17 8 13.639
7203 3954 0.78 17 8 13.784
7328 3949 0.78 17 8 13.929
7453 3968 0.78 17 8 14.075
7593 4019 0.78 17 8 13.929
7734 4041 0.78 17 8 13.929
7875 4043 0.78 17 8 14.075
8000 4058 0.78 17 8 13.929
8125 4101 0.78 17 8 14.075
8265 4123 0.78 17 8 13.929
8390 4137 0.78 17 8 13.929
8515 4157 0.78 18 8 13.929
8656 4211 0.78 18 9 13.929
8796 4242 0.78 18 9 13.929
8921 4264 0.78 18 9 13.929
9046 4264 0.78 18 9 13.929
9187 4305 0.78 18 9 13.929
9312 4298 0.78 18 9 13.929
9437 4348 0.78 18 10 13.929
9562 4348 0.78 18 9 13.929
9687 4412 0.78 18 9 13.929
9812 4446 0.78 34 8 2.176
9953 5293 -0.78 12 0 -6.965
10078 5023 -0.78 12 0 -9.141


Why the low boost?? And whats the deal with the knock correction. Are those munbers good or bad??

I dont think the log was very good, but it was the best one that i could get with the time i had. I will try to get another one later in the week.

Im thinkin about trying the HWG mad and seeing where that get me
* Registered users of the site do not see these ads.

Last edited by rallytim888; 07-19-2006 at 06:12 PM.
rallytim888 is offline   Reply With Quote
Old 07-19-2006, 07:40 PM   #2
sizzflair
Scooby Specialist
 
Member#: 94268
Join Date: Aug 2005
Chapter/Region: TXIC
Location: Nolanville, TX
Vehicle:
1995 JDM STi RA ver2
2010 Exige S240

Default

hmmm weather... humidity... heatsoak..
sizzflair is offline   Reply With Quote
Old 07-19-2006, 07:54 PM   #3
rallytim888
Scooby Newbie
 
Member#: 85413
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: Fox River Grove, IL
Vehicle:
2004 WRX
silver

Default

it was VERY humid. I have the stock heat shield on, so i dont think heatsoak is an issue, but i could be wrong. But i guess the weather could be the issue
rallytim888 is offline   Reply With Quote
Old 07-20-2006, 12:47 PM   #4
Crystal_Imprezav
Scooby Specialist
 
Member#: 84105
Join Date: Mar 2005
Chapter/Region: SCIC
Location: I'm a Newbie
Vehicle:
2005 Super Slow STi
CGM

Default

Hot and humid equates to less dense air which equals less boost and power. Also if you a TMIC the heat shield is not helping that much and heat soak is a huge issue. I can get 19-20 on cooler days and only 17-18 on hot days.
Crystal_Imprezav is offline   Reply With Quote
Old 07-21-2006, 03:28 AM   #5
rallytim888
Scooby Newbie
 
Member#: 85413
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: Fox River Grove, IL
Vehicle:
2004 WRX
silver

Default

Well, if you say the heat shield isnt helping any, how do you defend against the soak?? I do have an tmic, so it would seem that i would need some help.
rallytim888 is offline   Reply With Quote
Old 07-21-2006, 09:21 AM   #6
Crystal_Imprezav
Scooby Specialist
 
Member#: 84105
Join Date: Mar 2005
Chapter/Region: SCIC
Location: I'm a Newbie
Vehicle:
2005 Super Slow STi
CGM

Default

I use header wrap on the downpipe and use the heat shield. The wrap works WAY better than just a heat shield and I have used it with and w/o the heat shield and it makes little difference. I would say the wrap drops the underhood temps. a great amount.
Crystal_Imprezav is offline   Reply With Quote
Old 07-21-2006, 04:43 PM   #7
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.9@142

Default

You KC values are excellent.
06rexwagon is offline   Reply With Quote
Old 07-26-2006, 08:56 PM   #8
TheShad0w
Scooby Specialist
 
Member#: 91925
Join Date: Jul 2005
Chapter/Region: TXIC
Location: Little Elm, TX
Vehicle:
2005 Saabaru 92-x
AWDTuning.com

Default

new to tuning.. what is an acceptable range for knock correction? I think mine hit a max of 12 during a hot summer day, average intake temp was 102.
TheShad0w is offline   Reply With Quote
Old 07-26-2006, 10:11 PM   #9
Zumble
Scooby Specialist
 
Member#: 34860
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
2005 Forester CGM

Default

Anything positive is good.. But it really depends what your knock correction tables are. I'm assuming you don't have some weird tune (this is a shelf tune?) then your numbers are excellent. The positive numbers mean the ECU is happy and wants to use more timing than what's in the primary ignition table. If you see negative numbers then the ECU is taking away timing from the primary ignition table. This is usually because of knock.
Zumble is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
idle issues and boost issues jdgrimm Factory 2.0L Turbo Powertrain 3 07-05-2006 09:45 PM
Boost issues or Gauge Issues? IwantONE Factory 2.5L Turbo Powertrain 1 06-12-2006 05:18 PM
So how do I log Boost??? Nixlimited Factory 2.5L Turbo Powertrain 2 04-11-2006 07:14 PM
Can't log boost in StreetTuner shemoves Engine Management & Tuning 4 10-28-2005 12:31 AM
Will Auxiliary Boost Controller fix Cobb AccessECU/AccessPort low boost issues? ImportVenom Engine Management & Tuning 2 06-23-2004 12:22 AM


All times are GMT -4. The time now is 02:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.