Welcome to the North American Subaru Impreza Owners Club Sunday August 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-22-2006, 03:21 PM   #1
mysticowboy
Scooby Newbie
 
Member#: 117707
Join Date: Jun 2006
Default wideband help

i am having a problem with the wideband. it constantly reads 14.2 in idle no matter how much i set the injector at.
* Registered users of the site do not see these ads.
mysticowboy is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-22-2006, 03:29 PM   #2
richy_21
Scooby Guru
 
Member#: 58670
Join Date: Apr 2004
Chapter/Region: MAIC
Location: Behind the scope
Vehicle:
2005 got muuuuu?

Default

And i take it you read the tuning guides right?
richy_21 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wideband. Help!!!!! breezeby Open Source Reflashes 21 01-07-2013 09:33 AM
Anyone need help with an install? RubbleDTD Mid Atlantic Impreza Club -- MAIC 0 06-03-2010 05:23 AM
wideband help arco Commercial ECU Reflashes 18 09-18-2007 11:27 AM
Any EE's out there? Need help with building a wideband -> narrow band Chav Electrical & Lighting 4 08-02-2003 07:25 PM
Help with Autronic Wideband O2 (Shiv) Austin Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 15 03-04-2002 10:32 PM


All times are GMT -4. The time now is 08:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.