Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-23-2006, 06:51 PM   #1
04_wagon
Scooby Specialist
 
Member#: 105929
Join Date: Jan 2006
Chapter/Region: TXIC
Location: far enough from you
Vehicle:
2004 wagon
shiny

Default ac = less power?

i live in seattle and it finally got above 90 so i said why not use the ac since im in the city and cant get enough air blowing from speed with the windows down. so i turn on my ac and from a stop and under heavier acceleration i noticed i lost power, turned the ac off and it was back to normal. tried turning it on again and it was the same thing. is this common? never noticed it in other cars. other gears are ok just the pull in first is gone.
* Registered users of the site do not see these ads.
04_wagon is offline   Reply With Quote
Old 07-23-2006, 06:52 PM   #2
EvolvedAK
Scooby Specialist
 
Member#: 100354
Join Date: Nov 2005
Chapter/Region: AKIC
Location: Anchorage, Alaska
Vehicle:
2002 Chevy2DLevee
AKLGT's Living Accessory

Default

Quote:
Originally Posted by 04_wagon
i live in seattle and it finally got above 90 so i said why not use the ac since im in the city and cant get enough air blowing from speed with the windows down. so i turn on my ac and from a stop and under heavier acceleration i noticed i lost power, turned the ac off and it was back to normal. tried turning it on again and it was the same thing. is this common? never noticed it in other cars. other gears are ok just the pull in first is gone.
yes its common.. A/C uses quite a bit of power
EvolvedAK is offline   Reply With Quote
Old 07-23-2006, 06:53 PM   #3
575rider
Scooby Specialist
 
Member#: 112024
Join Date: Apr 2006
Chapter/Region: NWIC
Location: Bends epic singletrack
Vehicle:
03 hybrid 6spd wgn
YETI 575

Default

Quote:
Originally Posted by 04_wagon
i live in seattle and it finally got above 90 so i said why not use the ac since im in the city and cant get enough air blowing from speed with the windows down. so i turn on my ac and from a stop and under heavier acceleration i noticed i lost power, turned the ac off and it was back to normal. tried turning it on again and it was the same thing. is this common? never noticed it in other cars. other gears are ok just the pull in first is gone.
extremely common in all cars, especially 4 cylinders, be happy there's a turbo there in a normally aspirated 2.0 4 cylinder you'd REALLY feel it. You don't have a thing to worry about.
575rider is offline   Reply With Quote
Old 07-23-2006, 07:31 PM   #4
04_wagon
Scooby Specialist
 
Member#: 105929
Join Date: Jan 2006
Chapter/Region: TXIC
Location: far enough from you
Vehicle:
2004 wagon
shiny

Default

ok just threw me off cause in my moms 3.2 tl type s i dont feel any power loss so just kinda scared me. thanks
04_wagon is offline   Reply With Quote
Old 07-23-2006, 07:36 PM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...8:1 4 cylinder in 3200 pound car + AC = dog in traffic
Uncle Scotty is offline   Reply With Quote
Old 07-23-2006, 07:36 PM   #6
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

huh?

under WOT the AC shuts off....

i have AC in my race car, and run with it on each and every race.

*shrug*

to each their own i guess but i have not noticed any power loss.

Jamie
Subie Gal is offline   Reply With Quote
Old 07-23-2006, 07:37 PM   #7
Hondaslayer
Purified Dick
Moderator
 
Member#: 4562
Join Date: Feb 2001
Chapter/Region: NWIC
Location: Auburn, WA
Vehicle:
1995 Legacy LSi
1998 Forester, lifted.

Default

Quote:
Originally Posted by Subie Gal
huh?

under WOT the AC shuts off....

i have AC in my race car, and run with it on each and every race.

*shrug*

to each their own i guess but i have not noticed any power loss.

Jamie

Exactly.

It's not the AC being on, it's the 90+ degree weather
Hondaslayer is offline   Reply With Quote
Old 07-23-2006, 07:47 PM   #8
AWD>FWD
Scooby Guru
 
Member#: 107027
Join Date: Feb 2006
Chapter/Region: NWIC
Location: Woodinville, WA
Vehicle:
2007 SWP WRX STi
w/MPS-built 2.34l

Default

That's true also, the car doesn't like the thin, hot air.
AWD>FWD is offline   Reply With Quote
Old 07-23-2006, 07:57 PM   #9
MikalsWRX
Scooby Specialist
 
Member#: 40702
Join Date: Jul 2003
Chapter/Region: South East
Location: Ahead of you
Vehicle:
2002 Wagon stg 3.5
WRB

Default

Quote:
Originally Posted by Subie Gal
huh?

under WOT the AC shuts off....

i have AC in my race car, and run with it on each and every race.

*shrug*

to each their own i guess but i have not noticed any power loss.

Jamie
Its because you have like 1000 hp in that car. So when you turn on the AC you dont notice the 10+ hp loss . I feel thew loss in my car Must be the Florida weather
MikalsWRX is offline   Reply With Quote
Old 07-23-2006, 08:09 PM   #10
04_wagon
Scooby Specialist
 
Member#: 105929
Join Date: Jan 2006
Chapter/Region: TXIC
Location: far enough from you
Vehicle:
2004 wagon
shiny

Default

Quote:
Originally Posted by hondaslayer
Exactly.

It's not the AC being on, it's the 90+ degree weather
even when i was parked after cooling the intercooler off with ice and leaving the hood open?
04_wagon is offline   Reply With Quote
Old 07-23-2006, 08:11 PM   #11
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by 04_wagon
even when i was parked after cooling the intercooler off with ice and leaving the hood open?
Uncle Scotty is offline   Reply With Quote
Old 07-23-2006, 08:11 PM   #12
Superglue WRX
Scooby Specialist
 
Member#: 106275
Join Date: Jan 2006
Chapter/Region: BAIC
Location: San Jose, CA
Vehicle:
New Chevy SUV
Government Motors White

Default

There's another thread if not more that have mentioned the ac kills about 15-20whp in the 02-05 WRX. Apperently while someone was dyno tuning their car, they realized that they left the a/c on during one of the runs..... or so the story goes.

I've driven with the a/c on and off in a back to back test just to see for myself. I only notice a loss in power below 3Krpms though... especially from a dead stop. The hot weather might add to that as well, not sure about that though.
Superglue WRX is offline   Reply With Quote
Old 07-23-2006, 08:13 PM   #13
IDAFC21
Scooby Newbie
 
Member#: 60471
Join Date: Apr 2004
Chapter/Region: SWIC
Location: Avondale, AZ
Vehicle:
2004 GTO
QSM

Default

i dont know if id call it a power loss, but i do feel more of a 'strain' on the engine w/ the ac on, especially from a stop. but thats expected.
IDAFC21 is offline   Reply With Quote
Old 07-23-2006, 08:14 PM   #14
575rider
Scooby Specialist
 
Member#: 112024
Join Date: Apr 2006
Chapter/Region: NWIC
Location: Bends epic singletrack
Vehicle:
03 hybrid 6spd wgn
YETI 575

Default

Yeah, I'm aware the car is designed for the A/C to shut off when wide open but at half throttle or less it is more doggish with it on, there is power loss.
575rider is offline   Reply With Quote
Old 07-23-2006, 08:14 PM   #15
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

Quote:
Originally Posted by MikalsWRX
Its because you have like 1000 hp in that car. So when you turn on the AC you dont notice the 10+ hp loss . I feel thew loss in my car Must be the Florida weather

what a load of crap

my car dyno's at 205hp at the WHEELS
my car is GT aka STOCK class

and those of you who say AC kills power, dont know much about the Subaru AC system....

Jamie
Subie Gal is offline   Reply With Quote
Old 07-23-2006, 08:17 PM   #16
Howl
Scooby Specialist
 
Member#: 57830
Join Date: Mar 2004
Location: Ontario CA
Vehicle:
1999 OBS

Default

Apparently you loose more power with the windows down (due to poor aerodynamics) than you do having the AC on, at highway speeds. In the city windows down is more efficent, but with 90+ degree weather and being stuck in traffic you don't really have a choice.
Howl is offline   Reply With Quote
Old 07-23-2006, 08:21 PM   #17
04_wagon
Scooby Specialist
 
Member#: 105929
Join Date: Jan 2006
Chapter/Region: TXIC
Location: far enough from you
Vehicle:
2004 wagon
shiny

Default

Quote:
Originally Posted by Subie Gal
what a load of crap

my car dyno's at 205hp at the WHEELS
my car is GT aka STOCK class

and those of you who say AC kills power, dont know much about the Subaru AC system....

Jamie
im kinda....well really clueless so can you tell me or point me to where i can find out about it? puhhhleaasee
04_wagon is offline   Reply With Quote
Old 07-23-2006, 08:23 PM   #18
NewSTI
Scooby Specialist
 
Member#: 104420
Join Date: Jan 2006
Chapter/Region: SCIC
Location: Orange
Vehicle:
05 GarageTuningSTI
BLK/Gold 519hp@23psi

Default

actully, i don't know about WRX, but on STI u lose power with AC on only when normal driving. However, when the car is stop with AC on it actully helps cooling, and when u go full throttle, it auto shut down the AC, which means u dont lose power if u go full throttle.
NewSTI is offline   Reply With Quote
Old 07-23-2006, 08:28 PM   #19
blacktalon606
Scooby Newbie
 
Member#: 73316
Join Date: Oct 2004
Default

Ac sucks about 10-15hp no matter what your driving. If you have a torqie V8 your going to feel it a lot less than in a 4-banger. I did see an article in a magazine for some stuff that helped though. It claimed to give you 2hp back and get colder much faster. It was called, "Buddy Club: Super Comp Treatment." They didn't say what it cost though.
blacktalon606 is offline   Reply With Quote
Old 07-23-2006, 08:45 PM   #20
aerostar
Scooby Specialist
 
Member#: 103512
Join Date: Dec 2005
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2006 WRX
WRB

Default

Actually they did a test on Mythbusters, one of my favorite shows. What was interesting was that at 50 MPH the truck with the windows down went around 20-25 more miles than the truck that had the windows up with the A/C on. oO
aerostar is offline   Reply With Quote
Old 07-23-2006, 08:48 PM   #21
enXiks
Scooby Specialist
 
Member#: 69363
Join Date: Aug 2004
Chapter/Region: SCIC
Location: West Covina, CA
Vehicle:
2004 WRX

Default

^^ my rule of thumb is, anything over 60+ I use A/C .. if it's under I roll down the windows.

50MPH I would roll down windows.. so I guess they are right?
enXiks is offline   Reply With Quote
Old 07-23-2006, 08:48 PM   #22
04_wagon
Scooby Specialist
 
Member#: 105929
Join Date: Jan 2006
Chapter/Region: TXIC
Location: far enough from you
Vehicle:
2004 wagon
shiny

Default

i saw that, but this question isnt about gas milage its about power lossage.
04_wagon is offline   Reply With Quote
Old 07-23-2006, 08:48 PM   #23
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

we're not talking about GAS MILEAGE

we're talking about POWER
and...

subaru's AC system shut off under WOT ... period.

so if you need power, you get it....


this has been covered a 100gazillion times...

Jamie
Subie Gal is offline   Reply With Quote
Old 07-23-2006, 08:51 PM   #24
DrD
Scooby Guru
 
Member#: 22412
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2012 Legacy 2.5GT
Ice Silver Metallic

Default

Quote:
Originally Posted by Subie Gal
subaru's AC system shut off under WOT ... period.

so if you need power, you get it....
while that is indeed true, in daily driving most of us don't drive with the pedal to the floor all the time...
DrD is offline   Reply With Quote
Old 07-23-2006, 08:53 PM   #25
04_wagon
Scooby Specialist
 
Member#: 105929
Join Date: Jan 2006
Chapter/Region: TXIC
Location: far enough from you
Vehicle:
2004 wagon
shiny

Default

hey jam im home bored tell me where to find it so i can read something.
04_wagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTT Power for Less Power JohnST2k6k Tri-State Area Private Classifieds 0 01-11-2010 02:11 PM
The vain? search for safe, CEL-less power Hedonic Treadmill Factory 2.0L Turbo Powertrain 25 12-31-2001 12:15 PM
Less power? Skunkeye Factory 2.0L Turbo Powertrain 25 07-30-2001 08:20 PM
less power WRXGAL Newbies & FAQs 11 06-22-2001 12:30 AM


All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.