Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-24-2006, 07:35 PM   #1
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default GM 3 BAR map sensor

Here's an interesting one.

Trying to adapt a 3 BAR map sensor using the ProTuner.

There's a Multiplier value and an offset values. Common sense dictates that if I do a simple proportional calculation that I should be able to use a value that will at least work properly with the vehicle.

Upon trying it, and verifying about half a dozen times that the wiring is correct, something stupid like the factory MAP sensor isn't plugged in, etc.; we still get a MAP sensor low input code and a MAP sensor range code. We know the sensor is actually doing it's thing because it's actually dropping based on the load it's seeing, etc.

One interesting thing is that a GM wiring diagram reports that the reference voltage bus is actually running 6 volts. vs our 5 volts.

Regardless, this is the same MAP sensor I remember reading about on these forums, I think it's the one TMS has posted in the past. So, the question is, what's the big voodoo?

The sensor is GM part number 12223861.

Thoughts? Or do any of the street tuners out there have a setting they've used in this app yet?

Thanks!
Jorge (RiftsWRX)
www.ProjectWRX.com
* Registered users of the site do not see these ads.
RiftsWRX is offline   Reply With Quote
Old 07-24-2006, 10:57 PM   #2
crazymikie
Scooby Specialist
 
Member#: 56321
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Hopkinton, MA
Vehicle:
2006 Honda El Camino
Green

Default

I'm pretty interested in this-

I don't think they give you the maps you need to adapt it in StreetTuner, so I've not tried it as of yet.

Here's another question- I can't seem to set boost targets higher than ~24psi for an 04 wrx. How do you get around this issue?

Thanks!
Mike
crazymikie is offline   Reply With Quote
Old 07-24-2006, 11:07 PM   #3
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Quote:
Originally Posted by crazymikie
I'm pretty interested in this-

I don't think they give you the maps you need to adapt it in StreetTuner, so I've not tried it as of yet.

Here's another question- I can't seem to set boost targets higher than ~24psi for an 04 wrx. How do you get around this issue?

Thanks!
Mike
A 3bar or 3.5bar map sensor.
RiftsWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04-06 sti Utec w/ map switch, gm 3 bar map sensor for speed density & tatrix cable methaddict Engine/Power/Exhaust 26 07-12-2008 12:47 AM
04-06 sti Utec includes map switch, gm 3 bar map sensor spd density & tatrix cable methaddict SCIC Private Classifieds 19 07-12-2008 12:47 AM
GM 3-bar map sensor with utec deluxsti Engine Management & Tuning 7 11-01-2005 03:17 PM
gm 3 bar map sensor White 2.5rs Private 'For Sale' Classifieds 9 10-09-2005 11:45 AM
GM 3-Bar Map Sensor EVOBOXR Engine Management & Tuning 2 04-02-2005 09:35 PM


All times are GMT -4. The time now is 12:40 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.