Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-27-2006, 11:07 AM   #1
Nemesis Digital
Scooby Newbie
 
Member#: 119579
Join Date: Jul 2006
Chapter/Region: South East
Vehicle:
2004 WRX Wagon
San Remo Red

Default Does the AP stay connected?

This is probably a really stupid question, but I searched archived threads and new threads and couldnt find anything.


Do you disconnect and put away your AP once you flash or can you mount it somewhere to view while driving to monitor boost psi, etc?
* Registered users of the site do not see these ads.
Nemesis Digital is offline   Reply With Quote
Old 07-27-2006, 11:28 AM   #2
homer227
Scooby Specialist
 
Member#: 92883
Join Date: Aug 2005
Chapter/Region: MAIC
Location: Bmore, MD - Buenos Aires, Arg
Vehicle:
2005 WRB WRX
Now w/ 100% More Hella :)

Default

Quote:
Originally Posted by Nemesis Digital
This is probably a really stupid question, but I searched archived threads and new threads and couldnt find anything.


Do you disconnect and put away your AP once you flash or can you mount it somewhere to view while driving to monitor boost psi, etc?
If you would like, you can use the ap to monitor your live boost. However, I have only done this once because the ap's cable can be annoying.

To do this you simply plug it into its respective spot and scroll down to read live boost on the ap.
homer227 is offline   Reply With Quote
Old 07-27-2006, 11:34 AM   #3
Nemesis Digital
Scooby Newbie
 
Member#: 119579
Join Date: Jul 2006
Chapter/Region: South East
Vehicle:
2004 WRX Wagon
San Remo Red

Default

Awesome! Thanks for the reply.
Nemesis Digital is offline   Reply With Quote
Old 07-27-2006, 02:43 PM   #4
homer227
Scooby Specialist
 
Member#: 92883
Join Date: Aug 2005
Chapter/Region: MAIC
Location: Bmore, MD - Buenos Aires, Arg
Vehicle:
2005 WRB WRX
Now w/ 100% More Hella :)

Default

You're welcome. I'm glad that I could help.
homer227 is offline   Reply With Quote
Old 07-27-2006, 02:55 PM   #5
Assassin4457
Scooby Specialist
 
Member#: 96773
Join Date: Sep 2005
Chapter/Region: E. Canada
Location: GTA, Ontario Canada.
Vehicle:
04 WRX, RIP GC8
Black

Default

Thanks for making the thread, I didn't wanna ask myself, but I had the exact same question in mind.
Assassin4457 is offline   Reply With Quote
Old 07-27-2006, 09:34 PM   #6
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

take it out.
hondaeater69 is offline   Reply With Quote
Old 07-27-2006, 09:48 PM   #7
kb2spn
Scooby Newbie
 
Member#: 28897
Join Date: Nov 2002
Chapter/Region: Tri-State
Location: Nanuet,NY
Vehicle:
2004 STOLEN WRX STI
Blue/Gold

Default

Quote:
Originally Posted by homer227
If you would like, you can use the ap to monitor your live boost. However, I have only done this once because the ap's cable can be annoying
My ap cable is permanently mounted but I moved the OBII connector up into the dash.I use the cable for the ap and data logging.
kb2spn is offline   Reply With Quote
Old 07-28-2006, 10:30 PM   #8
homer227
Scooby Specialist
 
Member#: 92883
Join Date: Aug 2005
Chapter/Region: MAIC
Location: Bmore, MD - Buenos Aires, Arg
Vehicle:
2005 WRB WRX
Now w/ 100% More Hella :)

Default

Quote:
Originally Posted by kb2spn
My ap cable is permanently mounted but I moved the OBII connector up into the dash.I use the cable for the ap and data logging.
That's a good idea. I just need to figure out how to datalog with the ap. Are their any websites about that?
homer227 is offline   Reply With Quote
Old 07-28-2006, 10:36 PM   #9
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

Quote:
Originally Posted by homer227
That's a good idea. I just need to figure out how to datalog with the ap. Are their any websites about that?

the AP does not support datalogging. you can use street tuner in conjunction with the AP, or you use your AP cable with open ecu tools i do believe.
hondaeater69 is offline   Reply With Quote
Old 07-29-2006, 10:35 AM   #10
kb2spn
Scooby Newbie
 
Member#: 28897
Join Date: Nov 2002
Chapter/Region: Tri-State
Location: Nanuet,NY
Vehicle:
2004 STOLEN WRX STI
Blue/Gold

Default

Quote:
Originally Posted by homer227
That's a good idea. I just need to figure out how to datalog with the ap. Are their any websites about that?
http://www.tari.co.za/cgi-bin/yabb2/...138965460:tup:



Need a laptop.
kb2spn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the AP Identify the ECU's model year? URGENT HELP NEEDED! morrocco88 AccessPort 1 01-29-2010 02:21 PM
Does the AP change the Low Fuel Light Indicator? flukewrx AccessPort 5 06-07-2009 12:49 PM
Does The AP Have A Battery ? EagleRockWrex Engine Management & Tuning 4 12-14-2005 07:42 PM
Does the AP STI fix the pinging problem? SemperFiSti Engine Management & Tuning 2 06-22-2004 03:52 PM
How does the stock subwoofer connect to the stock WRX radio? ImprezedRS Car Audio, Video & Security 2 05-29-2001 02:52 AM


All times are GMT -4. The time now is 05:33 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.