Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Baja Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-28-2006, 09:36 AM   #1
dfritz
Scooby Newbie
 
Member#: 49069
Join Date: Nov 2003
Location: western colorado
Vehicle:
03 obs
05 Baja turbo 5 spd

Default problem with Sport Activity Light installation

I'm having problems with my upgrade project, and I remember
several posts on this.

Here's the deal: I bought a set of genuine lights from EBAY ($109 delivered), and the manufacture date is '03. My baja is an 05 turbo, and there are some relays already in the position that the instructions say to install the one supplied with the kit, they seem to run the fuel pump, and something else, and both activate when the ignition is turned on.

Short of using a sawzall in the search under the dash, I can't find the
plug which is supposed to be taped up in there. I remember someone
saying that the relay is preinstalled on later models, but I've got
everything in, checked fuse 19, and no lights.

Any tips would be welcome.




Here’s the post from ajabobrut regarding the relay:





The main harness runs along the inside of the pass. side roof rail and plugs in behind the 3rd brake light.The 04 comes with the switch holder already installed,the 03 as to be installed.The relay is different from 03 & 04,i found this out since i bought a kit for an 03 and installed it on an 04.The 03 kit is different from the others.

* Registered users of the site do not see these ads.
dfritz is offline   Reply With Quote
Old 07-28-2006, 10:36 AM   #2
subeman90
Scooby Specialist
 
Member#: 65681
Join Date: Jul 2004
Chapter/Region: MAIC
Location: Akron PA
Vehicle:
13 XV Limited
gray

Default

What does this connector look like? i was behind my radio last week to install the shock sensor (this is a very long and bad story) but anyhooo back behind the radio/climate control there is an unused plug that is grey and I believe it is a 6 pin. It is taped to the wire harness of the climate control. hopefully this is what you are looking for...it certainly wasn't what I was looking for.

Good luck.
subeman90 is offline   Reply With Quote
Old 07-28-2006, 05:34 PM   #3
yellowblaze
Scooby Newbie
 
Member#: 76682
Join Date: Dec 2004
Location: WNY
Vehicle:
03 Baja
Yellow (of course)

Default

We installed them on our 03 with no problems, but I did notice there are diff kits for the later ones. Sorry couldn't be of more help, I can tell you that what they say is true-you can pull the ebrake up a notch to have them come on and drive (had to do this once) in a very low visablity situation.
yellowblaze is offline   Reply With Quote
Old 07-28-2006, 11:46 PM   #4
ajabobrut
Scooby Specialist
 
Member#: 56726
Join Date: Mar 2004
Location: Cantonment,FL
Vehicle:
2004 Baja Turbo
Regatta Red Pearl

Default

Quote:
Originally Posted by dfritz
I'm having problems with my upgrade project, and I remember
several posts on this.

Here's the deal: I bought a set of genuine lights from EBAY ($109 delivered), and the manufacture date is '03. My baja is an 05 turbo, and there are some relays already in the position that the instructions say to install the one supplied with the kit, they seem to run the fuel pump, and something else, and both activate when the ignition is turned on.

Short of using a sawzall in the search under the dash, I can't find the
plug which is supposed to be taped up in there. I remember someone
saying that the relay is preinstalled on later models, but I've got
everything in, checked fuse 19, and no lights.

Any tips would be welcome.




Here’s the post from ajabobrut regarding the relay:





The main harness runs along the inside of the pass. side roof rail and plugs in behind the 3rd brake light.The 04 comes with the switch holder already installed,the 03 as to be installed.The relay is different from 03 & 04,i found this out since i bought a kit for an 03 and installed it on an 04.The 03 kit is different from the others.



Are you looking for the connector for the relay or the switch? your 05 should come prewired,i don't think the Sport does.
ajabobrut is offline   Reply With Quote
Old 07-29-2006, 09:25 AM   #5
dfritz
Scooby Newbie
 
Member#: 49069
Join Date: Nov 2003
Location: western colorado
Vehicle:
03 obs
05 Baja turbo 5 spd

Default looking for the plug for the relay

Thanks, all. I'm looking for the plug for the relay. subeman90, the plug you found is for the switch, and I have it installed.

if the thing is prewired, and I've got the switch installed, the fuse good, and the lights plugged in, it should work, but doesn't.

The switch plug is working, the panel light goes on when I turn on the headlights, and dim with the dimmer control. I checked the plug, and can't find a hot wire, but I may not have had the e brake pulled when looking.

Is there a relay already in there, or do I have to add it. I can't find the 04 instruction guide anywhere on the net, just the 03.
dfritz is offline   Reply With Quote
Old 07-29-2006, 09:29 AM   #6
dfritz
Scooby Newbie
 
Member#: 49069
Join Date: Nov 2003
Location: western colorado
Vehicle:
03 obs
05 Baja turbo 5 spd

Default

So how did you get the 03 kit to work in your baja?
dfritz is offline   Reply With Quote
Old 07-29-2006, 11:36 AM   #7
WERM
Scooby Newbie
 
Member#: 92169
Join Date: Jul 2005
Default

Is the parking brake activated?
WERM is offline   Reply With Quote
Old 07-29-2006, 01:07 PM   #8
dfritz
Scooby Newbie
 
Member#: 49069
Join Date: Nov 2003
Location: western colorado
Vehicle:
03 obs
05 Baja turbo 5 spd

Default

yes, it's activeated, and the e brake switch works
dfritz is offline   Reply With Quote
Old 07-29-2006, 06:49 PM   #9
yellowblaze
Scooby Newbie
 
Member#: 76682
Join Date: Dec 2004
Location: WNY
Vehicle:
03 Baja
Yellow (of course)

Default

Did you check the library at scoobytruck for the install guide?
yellowblaze is offline   Reply With Quote
Old 07-29-2006, 09:45 PM   #10
dfritz
Scooby Newbie
 
Member#: 49069
Join Date: Nov 2003
Location: western colorado
Vehicle:
03 obs
05 Baja turbo 5 spd

Default

just checked scoobytruck ( a new site for me, thanks for the tip), and the instructions are for 2003 models.
dfritz is offline   Reply With Quote
Old 07-29-2006, 10:41 PM   #11
ajabobrut
Scooby Specialist
 
Member#: 56726
Join Date: Mar 2004
Location: Cantonment,FL
Vehicle:
2004 Baja Turbo
Regatta Red Pearl

Default

Quote:
Originally Posted by dfritz
So how did you get the 03 kit to work in your baja?


On my 04 the relay goes behind the lower dash panel driver side.Theres a row of relays off the lower right side of the fuse box.I don't remember which one it is but i think its the second one in from the left end.Their black square/rectangle looking relay your kit should have had the round silver relay which is for 03 only.Later models take the black ones.Hope this helps.
ajabobrut is offline   Reply With Quote
Old 07-30-2006, 09:19 AM   #12
dfritz
Scooby Newbie
 
Member#: 49069
Join Date: Nov 2003
Location: western colorado
Vehicle:
03 obs
05 Baja turbo 5 spd

Default

okay, this is the info I needed. the 04 and later sets have a different relay, a square one that goes on fuse panel. I think I can work around it, or buy a relay. The best part is I don't have to hunt the plug when it's not there.

Thanks for the reply. I'll let you know how it works out.
dfritz is offline   Reply With Quote
Old 08-01-2006, 09:29 AM   #13
dfritz
Scooby Newbie
 
Member#: 49069
Join Date: Nov 2003
Location: western colorado
Vehicle:
03 obs
05 Baja turbo 5 spd

Default

Okay, ajabobrut told me there was a spot for a relay on the fuse panel, so I looked, and there was 1 empty hole, I unplugged the black cube relay next to it, put it in the empty slot, and the lights worked. I put it back, and ordered the relay from my subie dealer ($11). Should be in today.

Thanks all. I think there are some good deals on the 03 model lights, my total cost is $120, and some pondering.
dfritz is offline   Reply With Quote
Old 08-02-2006, 12:13 AM   #14
ajabobrut
Scooby Specialist
 
Member#: 56726
Join Date: Mar 2004
Location: Cantonment,FL
Vehicle:
2004 Baja Turbo
Regatta Red Pearl

Default

Good job,glad to hear you got them working.
ajabobrut is offline   Reply With Quote
Old 02-19-2008, 08:02 PM   #15
cerebusatc
Scooby Newbie
 
Member#: 147565
Join Date: Apr 2007
Default

ignore edit

Last edited by cerebusatc; 02-20-2008 at 07:49 AM.
cerebusatc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Baja Sport Activity Lights gifters Baja Forum 1 08-20-2009 05:40 PM
Baja sport activity lights bypass toolbox1234 Baja Forum 2 06-24-2009 12:11 AM
Baja sport activity lights (roof mounted) toolbox1234 Newbies & FAQs 2 06-03-2009 07:18 AM
Roofrack Crossbar for the Sport Activity light kit. Marc M Baja Forum 3 03-25-2009 09:18 AM
Sport activity lights? yellowblaze Baja Forum 22 01-19-2007 01:35 PM


All times are GMT -4. The time now is 05:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.