Welcome to the North American Subaru Impreza Owners Club Tuesday October 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-07-2006, 02:10 PM   #1
dentprone
Scooby Newbie
 
Member#: 18588
Join Date: May 2002
Location: philadelphia
Vehicle:
1999 busted car
silverthorn

Default help with my hydra

Need major help with even the most minor things having to do with this setup.. how can i get a map into my hydra?..i have a map but my ecm wont download it..it keeps sayin password incorrect or just stays at template file...
* Registered users of the site do not see these ads.
dentprone is offline   Reply With Quote
Old 08-07-2006, 02:25 PM   #2
SilverDye
Scooby Newbie
 
Member#: 117484
Join Date: Jun 2006
Vehicle:
TX(0 4)STi-MD(1998L)
I'm Sir.Browse-alot

Default

umm password? did you link it up to you computer(what did you use? USB adapter/9point serial) Make sure you download the software to use it(www.HydraEMS.com), also goto www.Elementtuning.com to help you start off on the right foot.
SilverDye is offline   Reply With Quote
Old 08-07-2006, 02:51 PM   #3
dentprone
Scooby Newbie
 
Member#: 18588
Join Date: May 2002
Location: philadelphia
Vehicle:
1999 busted car
silverthorn

Default

figured it out with some help from phil @ element. thanks again...now to get it running..thats another story..
dentprone is offline   Reply With Quote
Old 08-07-2006, 02:56 PM   #4
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

Quote:
Originally Posted by dentprone
figured it out with some help from phil @ element. thanks again...now to get it running..thats another story..
Glad I could help
Element Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ok something is seriously wrong with my Hydra 2.17 spoolinsti05 Other Engine Management 6 06-02-2008 12:10 PM
Help with the Hydra... mavrick Other Engine Management 8 10-27-2006 07:46 PM
Need help with my Hydra THE-95-STi Mid Atlantic Impreza Club -- MAIC 15 06-16-2006 09:24 PM
problem with my hydra marc l Other Engine Management 3 10-02-2005 09:41 AM
I need Help with my install! HELP! mrubino83 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 04-08-2004 01:11 AM


All times are GMT -4. The time now is 04:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.