Welcome to the North American Subaru Impreza Owners Club Thursday September 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-08-2006, 12:28 PM   #1
fatray
Scooby Specialist
 
Member#: 18150
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Baltimore MD
Vehicle:
2002 WRX Wagon EJ207
Velocity Red, Liberal kit

Default Tuner Pro wont flash new firmware

My Tuner Pro V1 wont flash. I move dip switch 4 down, unplug it from UTEC then turn on power to car. No display on Tuner, I try to flash, no Tuner found. I flip dip 4 back on, turn power on all is good, I flip dip 4 down with power still on then try to flash. Laptop then restarts instantly. Tried it 4 times with same results. Any idea, suggestions?

Using USB to Serial cable, UTEC flashed new version perfect. Should I remove Turner Pro from car completely and use 9V battery?
* Registered users of the site do not see these ads.
fatray is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-08-2006, 12:30 PM   #2
nmyeti
Scooby Specialist
 
Member#: 4980
Join Date: Mar 2001
Location: Albuquerque, NM USA
Default

Ray, which file are you trying to flash it with?

-Nathan
nmyeti is offline   Reply With Quote
Old 08-08-2006, 07:46 PM   #3
fatray
Scooby Specialist
 
Member#: 18150
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Baltimore MD
Vehicle:
2002 WRX Wagon EJ207
Velocity Red, Liberal kit

Default

Tuner_v21.mot
m16c_flash_v124.exe

My tuner looks like this.

fatray is offline   Reply With Quote
Old 08-08-2006, 11:09 PM   #4
Smoke Show
Scooby Specialist
 
Member#: 25129
Join Date: Sep 2002
Chapter/Region: W. Canada
Location: Fort Nelson
Vehicle:
2003 wrx stg4++
kills:4trny,mtr,trbo,clth

Default

ahhhh yours fit in that slot!?! mine like barely dosen't. and i have the exact same one.
Smoke Show is offline   Reply With Quote
Old 08-09-2006, 11:48 AM   #5
nmyeti
Scooby Specialist
 
Member#: 4980
Join Date: Mar 2001
Location: Albuquerque, NM USA
Default

I know this sounds kind of odd, but I always flip all four switches just to be safe. You may also need to disconnect it from the UTEC, but Iíve never actually tried to flash a tuner with a UTEC connected.

If that fails, pull it out of the car and try at a desktop with the 9v adaptor. Further, if that fails send it to me and Iíll re-flash it and send it back.
nmyeti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lights wont flash/window wont roll down Prevent Electrical & Lighting 0 03-30-2010 10:31 PM
Disconnect Tuner to Flash New Rev? MidRex UTEC 1 04-20-2006 05:38 PM
accessport wont flash new basemap or realtime map... wrxraaca Engine Management & Tuning 3 08-09-2005 09:05 AM
Just flashed new firmware for UTEC, help/suggestions please! swalker Engine Management & Tuning 12 11-24-2004 07:57 PM
Turboxs Tuner Pro New In Box 650 shipped MattSTi Private 'For Sale' Classifieds 0 09-28-2004 01:52 AM


All times are GMT -4. The time now is 08:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.