Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-10-2006, 09:34 AM   #1
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default HELP!!! Car died and won't start back

Hello all!!!

I have a friend with an 04 STI with UTEC....

he just got the car and it ran fine overall below 4500rpm, but over that, it would get boost cut because of a broken vacuum line.....

yesterday, he fixed the broken vacuum line and found the air intake tube had a small leak in it...

got another air intake tube for the turbo...

started it right up and ran great....

then, it just died....

he went to restart it and it has fuel pressure , but the CHECK ENGINE LIGHT flashes SUPER FAST....

and it won't start....

he also said that he doesn't smell any gas at all and that it doesn't even try to start now.

any tips or things to check???

I told him to check his connectors and reconnect them....

I even sent him the link to the utec software to download into his laptop.... but he hasn't downloaded it yet....

does the UTEC show codes through the stock computer aldl port or can you hook into it with a laptop to bring up the codes once the software has been downloaded??

I have a motec so I am kinda lost with this stock-piggyback stuff...

just trying to help my friend out.


Thanks for all the help in advance!!!
* Registered users of the site do not see these ads.
WRXINTX is offline   Reply With Quote
Old 08-10-2006, 10:43 AM   #2
nmyeti
Scooby Specialist
 
Member#: 4980
Join Date: Mar 2001
Location: Albuquerque, NM USA
Default

If the CEL is flashing super fast the UTEC is in security mode. Check your switch position and make sure you didn't bump it into security mode.
nmyeti is offline   Reply With Quote
Old 08-10-2006, 11:21 AM   #3
WRXINTX
Scooby Specialist
 
Member#: 96712
Join Date: Sep 2005
Default

Ok< Thanks!!!!!!!
WRXINTX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car died and won't restart Bookem74 Legacy Forum 5 12-28-2008 10:49 PM
Car Clicking Rapidly And Won't Start? SausageOfPower Service & Maintenance 28 06-08-2008 02:28 PM
fmic install..car dies and won't boost correctly 04 Slo Sti Factory 2.5L Turbo Powertrain 19 03-19-2008 05:20 PM
car died and it won't start STi-Spec C Normally Aspirated Powertrain 5 06-06-2005 06:31 PM
car is dead won't start, please help 516_WRX_V2 Newbies & FAQs 6 08-22-2003 12:36 AM


All times are GMT -4. The time now is 09:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.