Welcome to the North American Subaru Impreza Owners Club Tuesday October 6, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 08-11-2006, 03:22 AM   #1
Scooby Newbie
Member#: 104745
Join Date: Jan 2006
Chapter/Region: RMIC
Location: Holladay, Utah
2006 Black STi
2002 Silver WRX

Default alarm help!

so i just had the python 881xp alarm system installed on my sti everything works fine except when i turn off the ignition my gauges stay illuminated and do not turn off, they are the defi bf amber gaues, does anybidy know how to fix this problem or what might be the cause?
* Registered users of the site do not see these ads.
RexInvader is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-11-2006, 04:46 PM   #2
Scooby Newbie
Member#: 97426
Join Date: Oct 2005
Chapter/Region: RMIC
Location: South Jordan, UT
2002 WRX PSM
Stage Deuce!!!


You should go back to the shop that did the installation. Or call them. Tell them the situation and what's wrong. Depending on who they are, they should fix it for you for free.
taedaug is offline   Reply With Quote
Old 08-11-2006, 06:09 PM   #3
Scooby Specialist
Member#: 90094
Join Date: Jun 2005
Chapter/Region: RMIC
Location: Salt Lake City, UT
2002 Pathfinder
Merlot Perl


Yeah they wired it wrong some where, go back and make them fix it.
super-ru is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OMGWTFBBQ Emergency! WOOOP! WOOOP! Alarm! Alarm! HELP! Asinine Off-Topic 26 09-13-2006 10:23 AM
Alarm Help DUBT352 Car Audio, Video & Security 3 09-16-2002 09:29 PM
Car Alarm Help DUBT352 Tri-State Area Forum 0 09-15-2002 10:31 PM
Alarm Help... nyaconis Car Audio, Video & Security 2 07-23-2002 05:18 PM
Alarm help scoobysport Vancouver Impreza Club Forum -- VIC 13 04-23-2001 12:38 AM

All times are GMT -4. The time now is 07:28 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.