Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-25-2001, 08:25 PM   #1
scottlee
Scooby Newbie
 
Member#: 8946
Join Date: Aug 2001
Location: Youngstown - OHIO
Vehicle:
2002 WRX
aspen white

Question sucking/squeaking noise after oil change

I just change oil @6000mi and switched over to mobil1 5w30. The first change of oil was done by dealer. What I noticed once I topped of the oil and started up the car was a sucking sort of noise from inside the car when i tap the throttle and it is around the 1000rpm range. This is a new noise only after the oil change. From the engine bay, I looks to be coming from around the throttle cables and is more of a squeaking noise from what I can tell over the sound of the engine. This noise does not seem to occur after you tap the throttle, only a quick tap of pedal causes noise. I might try to hit the cables with some lube. Cables stretching maybe? Maybe I just never noticed it?? btw I do have the silencer mod and CAI.

Thanks for any insight
* Registered users of the site do not see these ads.
scottlee is offline   Reply With Quote
Old 10-25-2001, 08:50 PM   #2
Richard L.
Scooby Specialist
 
Member#: 8465
Join Date: Jul 2001
Chapter/Region: NWIC
Location: Puget Sound, WA
Vehicle:
'00 2.5RS Coupe, AW
'93 GMC Typhoon AWD

Default

Did you fill up the oil filter before you install it? If not, it could be the air inside the oil filter.

--
Richard
http://www.whitetyphoon.com/impreza/
Richard L. is offline   Reply With Quote
Old 10-25-2001, 09:03 PM   #3
scottlee
Scooby Newbie
 
Member#: 8946
Join Date: Aug 2001
Location: Youngstown - OHIO
Vehicle:
2002 WRX
aspen white

Default no... didn't do that

hmmm... no, I put the filter on and filled up. Will that cause a problem, will it settle? The throttle cable is stretched out a bit. It's hard to tell when I'm in the car to tell if that is the cause or not.
scottlee is offline   Reply With Quote
Old 10-26-2001, 03:26 PM   #4
scottlee
Scooby Newbie
 
Member#: 8946
Join Date: Aug 2001
Location: Youngstown - OHIO
Vehicle:
2002 WRX
aspen white

Default engine mounts??

After closer inspection in the daytime, I am starting to think that maybe it could be the engine mounts that are making the squeek creek noises. I hit the throttle from under the hood and the noise is coming from somewhere underneath. Does anyone know why there are two throttle cables? I tightened them both up just a bit... sure is alot of play in them. I stopped at the dealer on the way home from work and they wanted me to make an appointment and would not even step outside to take a listen to it. I have to say that these people are not even remotely interested in helping me and just want to rip me off. All I have to say to these people is :monkey: I did not buy my car at this dealer, but what the heck aren't they supposed to help me? OK sorry bout that.. just a little venting.

Any help would be greatly appreciated
thanks
scottlee is offline   Reply With Quote
Old 10-26-2001, 03:59 PM   #5
scottlee
Scooby Newbie
 
Member#: 8946
Join Date: Aug 2001
Location: Youngstown - OHIO
Vehicle:
2002 WRX
aspen white

Talking one mystery solved

cruise control throttle cable and normal throttle cable
scottlee is offline   Reply With Quote
Old 10-27-2001, 07:51 AM   #6
tmat3
Scooby Specialist
 
Member#: 2817
Join Date: Nov 2000
Location: NYC and Troy, NY
Vehicle:
2001 Impreza 2.5RS
BRP

Default

Completely theoretical idea. But, maybe you dropped some oil on the accessory belts causing the belts to slip when you quickly tap the throttle?? This started to happen after you changed the oil, right?
tmat3 is offline   Reply With Quote
Old 10-27-2001, 11:06 AM   #7
scottlee
Scooby Newbie
 
Member#: 8946
Join Date: Aug 2001
Location: Youngstown - OHIO
Vehicle:
2002 WRX
aspen white

Default hmm

yes, I want to say so... but I was probably looking for something wrong more so after doing service. Possible though
scottlee is offline   Reply With Quote
Old 10-28-2001, 09:47 AM   #8
tmat3
Scooby Specialist
 
Member#: 2817
Join Date: Nov 2000
Location: NYC and Troy, NY
Vehicle:
2001 Impreza 2.5RS
BRP

Default

Wait, can you hear this noise while you're inside of your car and driving? If so, I had a similar problem (not from oil changes). There were a few cables / wires hitting the transmission causing my car to squeak every time my car hit a bump or I hit the throttle. Maybe by coincidence, the wires started hit the engine or tranny causing the squeak? Have a dealer look at it.
tmat3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why would exhaust note change after oil change? yobtah Factory 2.0L Turbo Powertrain 10 12-17-2013 12:13 AM
Engine noise change after oil change gathermewool Newbies & FAQs 8 08-29-2008 11:09 AM
squeak noise AFTER braking elite1972 Newbies & FAQs 3 03-06-2008 12:54 PM
Noise/vibration after oil change from drive-thru place Alex Deez Newbies & FAQs 7 02-01-2008 12:39 AM
burning oil smell after oil change? wrxinfx Service & Maintenance 4 12-12-2001 09:13 AM


All times are GMT -4. The time now is 10:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.