Welcome to the North American Subaru Impreza Owners Club Saturday August 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-14-2006, 03:52 AM   #1
WRXRATED7
Scooby Newbie
 
Member#: 32944
Join Date: Feb 2003
Chapter/Region: MWSOC
Location: Cornfields
Vehicle:
12 WRX hatch
PBP

Default Bad muffler '05 STi @ 12k miles

That's right. I heard a weird noise coming from the rear of the car at idle. I thought it might be the muffler and sure enough the dealer confirmed it. It's covered under the factory warranty and I should be getting a call from them anyday now to get it replaced.
* Registered users of the site do not see these ads.
WRXRATED7 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-14-2006, 04:26 AM   #2
NewSTI
Scooby Specialist
 
Member#: 104420
Join Date: Jan 2006
Chapter/Region: SCIC
Location: Orange
Vehicle:
05 GarageTuningSTI
BLK/Gold 519hp@23psi

Default

muffler leak??/ or just gasket ?
Quote:
Originally Posted by WRXRATED7
That's right. I heard a weird noise coming from the rear of the car at idle. I thought it might be the muffler and sure enough the dealer confirmed it. It's covered under the factory warranty and I should be getting a call from them anyday now to get it replaced.
NewSTI is offline   Reply With Quote
Old 08-14-2006, 07:28 AM   #3
DrD
Scooby Guru
 
Member#: 22412
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2012 Legacy 2.5GT
Ice Silver Metallic

Default

probably one or more of the spot welds failed
DrD is offline   Reply With Quote
Old 08-14-2006, 10:50 AM   #4
WRXRATED7
Scooby Newbie
 
Member#: 32944
Join Date: Feb 2003
Chapter/Region: MWSOC
Location: Cornfields
Vehicle:
12 WRX hatch
PBP

Default

One of the baffles inside.
WRXRATED7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:45 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.