Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Water/Methanol Injection, Nitrous & Intercooler Cooling

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-17-2006, 09:28 PM   #1
mrwrx2002
Scooby Specialist
 
Member#: 59085
Join Date: Apr 2004
Chapter/Region: NESIC
Location: Wakefield, RI
Vehicle:
2002 WRX
World Rally Blue Pearl

Default Coolingmist Test Run

Hey guys,

I just went on the test run for my alky system and everything seems to be working except for the in car LED (Stage II). I hooked the line up to the windshield sprayers and that worked fine, and I am just wondering if there are any specific things I should look out for when I check for my errors.

LED
one wire to power (hooked it up to where the controller gets power), one to NO

CLOG NOZZLE DETECTOR
NO to LED, COM to GND

Any help would be great ... i wont be able to get in the car to fool around with it until tomorrow. Thanks

Mike
* Registered users of the site do not see these ads.
mrwrx2002 is offline   Reply With Quote
Old 08-18-2006, 12:30 PM   #2
mrwrx2002
Scooby Specialist
 
Member#: 59085
Join Date: Apr 2004
Chapter/Region: NESIC
Location: Wakefield, RI
Vehicle:
2002 WRX
World Rally Blue Pearl

Default

Bump for Lunch?
mrwrx2002 is offline   Reply With Quote
Old 08-18-2006, 01:05 PM   #3
benw
Scooby Specialist
 
Member#: 103320
Join Date: Dec 2005
Location: Oklahoma City
Vehicle:
2005 wingless
aspen white

Default

give David at Coolingmist a call, or PM him. He is usually available and helpful!
benw is offline   Reply With Quote
Old 08-18-2006, 03:02 PM   #4
mrwrx2002
Scooby Specialist
 
Member#: 59085
Join Date: Apr 2004
Chapter/Region: NESIC
Location: Wakefield, RI
Vehicle:
2002 WRX
World Rally Blue Pearl

Default

coolingmist wont accept PM's so perhaps a phone call is in order ... thanks
mrwrx2002 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Impreza test run... Kick ass video inside!! MRtwo Off-Topic 25 07-27-2004 02:08 AM
give this thing a test run steppin16 Off-Topic 9 04-12-2004 01:14 AM
Plaza o Nations Subaru Test Runs! pro2cer604 Vancouver Impreza Club Forum -- VIC 0 05-25-2001 04:32 AM
That wasn't Sound Check.. Test Run for Oct 22nd Rubr_Duky Southern California Impreza Club Forum -- SCIC 9 09-21-2000 07:51 PM
October 22nd Test Run and Volume Capacity Check Rubr_Duky Southern California Impreza Club Forum -- SCIC 0 09-15-2000 06:22 PM


All times are GMT -4. The time now is 12:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.