Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-27-2001, 02:24 AM   #1
LVSUBARU
Scooby Specialist
 
Member#: 4520
Join Date: Feb 2001
Location: LAS VEGAS
Vehicle:
93 STi V.4 RA
www.flat4lv.com

Default Vibration 80-100MPH

I get a vibration somewhere between 80-100MPH. It feels like the drivetrain is out of balance. Is this normal? Does anybody else have this quirk? Thanks.
* Registered users of the site do not see these ads.
LVSUBARU is offline   Reply With Quote
Old 10-27-2001, 02:29 AM   #2
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

if it was driveline i'd expect you'd see it more between 55-65....have you had your tires high speed blananced??

Jeremy
HndaTch627 is offline   Reply With Quote
Old 10-27-2001, 03:22 AM   #3
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2013 335i, 2011 G37 coupe
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Default

You might want to post htis in the general forum to see what responses you get. I haven't riven my car in such a long time I don;t even remember anything about driving it

Eric
Eric SS is offline   Reply With Quote
Old 10-28-2001, 04:03 PM   #4
SGOSWRX
Scooby Specialist
 
Member#: 10921
Join Date: Oct 2001
Location: S.W. Florida
Vehicle:
04 04 STi
12.8 @ 105 mph

Default

How many miles on the current tires. Most vibrations are a result of uneven tire wear or a tire that is out of balance.

I had brand new tires put on my z28 and it had a vibration at 80mph. I had the tires check out and put on a computerized balancer and the tires where not in balance. This was a flaw in the tires themselves. The were made that way and couldn't be balanced perfectly.

I also had a bad vibration at speeds of 90mph + in my z28 when I had a crack housing around the tranny. I cracked it on a dyno when the stapped my car down to hard. So it is very possilbe to have a vibration coming from the tranny/driveshaft but thats usually not the case.
SGOSWRX is offline   Reply With Quote
Old 10-28-2001, 06:34 PM   #5
blaster88
Scooby Specialist
 
Member#: 1109
Join Date: Mar 2000
Chapter/Region: MAIC
Location: Reston, VA
Vehicle:
1999 Suzuki Samurai
Blackish

Default

The speed linit is 75 mph and below in most places.

You should not be experiencing this vibration.









blaster88 is offline   Reply With Quote
Old 10-28-2001, 09:18 PM   #6
preza
Scooby Specialist
 
Member#: 1454
Join Date: May 2000
Location: Wyoming
Vehicle:
2000 2.5 RS-T
Blue

Default

preza is offline   Reply With Quote
Old 10-28-2001, 09:48 PM   #7
Andrew
Scooby Specialist
 
Member#: 1170
Join Date: Mar 2000
Chapter/Region: BAIC
Location: San Jose, CA
Vehicle:
2005 STi
White

Default

i used to have this weird ass vibrating feeling when i was around 60+mph. it made me scared to drive the car. i checked out the suspension and there was one bolt that was loose. it was the bolt holding the a-arm and the brakes together. when i tightened them both (driver and passanger on the front) the car felt WAY better. it allowed me to regain the confidence i had lost in the car.

check it out, it could be the same problem...never know.


good luck. you could also always take it to the dealer.
Andrew is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration from 55-80 MPH Jard Brakes, Steering & Suspension 3 03-18-2004 09:23 PM
vibration above 50, really bad above 80? Jared703 Brakes, Steering & Suspension 5 03-11-2004 05:22 PM
Vibration at 80 mph jetsiphon Rocky Mountains Impreza Club Forum -- RMIC 5 04-10-2003 01:24 AM
vibrations between 70 and 80 fabulous12 Normally Aspirated Powertrain 14 10-15-2002 12:24 AM
Vibration at 80 or so.. Branwell Factory 2.0L Turbo Powertrain 1 06-01-2001 10:50 PM


All times are GMT -4. The time now is 06:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.