Welcome to the North American Subaru Impreza Owners Club Thursday July 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-27-2001, 03:10 PM   #1
yebokmj
Scooby Specialist
 
Member#: 2213
Join Date: Aug 2000
Chapter/Region: NESIC
Location: Raymond, NH USA
Vehicle:
1995 Impreza w/EJ255
Brilliant Red

Default Turbo and Wastegate question

I have the Legacy IHI turbo on my car. There is a hose running from the compressor side of the turbo to the wastegate spring. I was talking to a few members a couple nights ago all very familar with turbos and the said that that hose is supposed to be T-ed into a manifold vacume line. I am just running on the stock wastegate spring and no controller and have been running it this way for nine months since I installed it. I told them it wasn't and they said that it was impossible. It was to dark to see clearly that it wasn't, so they didn't belive me, but it deffinatly isn't. I put the kit in myself and I knew that I never T-ed it in. So what's the deal? Should I be T-ing into the manifold vacume? Is my car special? I know I think it is
Thanks,
Joshua
* Registered users of the site do not see these ads.
yebokmj is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-27-2001, 03:21 PM   #2
Ethan
NASIOC Supporter
 
Member#: 246
Join Date: Sep 1999
Default

I just looked at my setup, same as yours, and (Before the Tec-2 at least) it just went from the wastegate to compressor. No t's or nothing.
Ethan is offline   Reply With Quote
Old 10-27-2001, 04:34 PM   #3
Avenger
Scooby Specialist
 
Member#: 1234
Join Date: Apr 2000
Location: Vancouver, Canada
Vehicle:
2000

Default

I think it is okay as long as you have the line from your boosted side to your waste gate.
Avenger is offline   Reply With Quote
Old 10-27-2001, 05:19 PM   #4
blaster88
Scooby Specialist
 
Member#: 1109
Join Date: Mar 2000
Chapter/Region: MAIC
Location: Reston, VA
Vehicle:
1999 Suzuki Samurai
Blackish

Default

That's the way it supposed to be. It doesn't need to be teed into anything.
blaster88 is offline   Reply With Quote
Old 10-27-2001, 10:16 PM   #5
subachad
Scooby Specialist
 
Member#: 8488
Join Date: Jul 2001
Location: Sin City
Vehicle:
1993 Impreza GCStyle
Teal

Default

Why would it need to be "T"ed into your manifold? Both will show boost, the only difference is the compressor housing on the turbo might show a little more boost than the intake manifold since there are some constrictions between the two that might cause you to lose some boost. (There's a word for this, but I just woke up and can't think of it right now)

So you are using the stock wastegate??? How much boost are you getting? I tried that and it went up to 10psi before I got my new external wastegate.

Chad
93 1.8T
subachad is offline   Reply With Quote
Old 10-28-2001, 01:28 AM   #6
yebokmj
Scooby Specialist
 
Member#: 2213
Join Date: Aug 2000
Chapter/Region: NESIC
Location: Raymond, NH USA
Vehicle:
1995 Impreza w/EJ255
Brilliant Red

Default Thought so

I thought I was all set but they did install the doute. As to how much boost I am seeing, I am getting 5psi to 6 psi, mainly 5psi.
Joshua
yebokmj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
p/p turbo and wastegate jakedown Southern California Impreza Club Forum -- SCIC 4 05-08-2007 05:47 PM
04-05 / 06 turbo and wastegate? f1uxx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 04-23-2007 09:13 PM
pictures of my new turbo and wastegate in the car. STEALTH-WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 27 06-09-2003 09:40 PM
WRX Turbo Internal Wastegate Question seven881 Normally Aspirated with bolt-on Forced Induction Powertrain 12 08-29-2002 12:56 AM
Blow off valve and wastegate question 2.5GT Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 06-06-2001 04:58 AM


All times are GMT -4. The time now is 04:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.