Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Water/Methanol Injection, Nitrous & Intercooler Cooling

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-27-2006, 09:05 AM   #1
december04sti
Scooby Newbie
 
Member#: 115322
Join Date: May 2006
Chapter/Region: South East
Location: HAYESVILLE N.C.
Vehicle:
04 STI
ASPEN WHITE

Default please advise coolingmist question

hey guys i just finished my install and i would like to confirm that this is working ,my vari cool controoler blinks rapidly on start up when i go into boost it turns solid , and my nozzle detector led does nothing?what settings should i start with to make this spray?
* Registered users of the site do not see these ads.
december04sti is offline   Reply With Quote
Old 08-27-2006, 10:24 AM   #2
december04sti
Scooby Newbie
 
Member#: 115322
Join Date: May 2006
Chapter/Region: South East
Location: HAYESVILLE N.C.
Vehicle:
04 STI
ASPEN WHITE

Default

update i have the light working , it seems to blink with the onset of boost and at full boost go solid , is this correct?
december04sti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question Please advise Scoobs2002 Transmission (AT/MT) & Driveline 3 12-05-2008 04:32 PM
Quick question, please advise!! sfwrx Brakes, Steering & Suspension 4 03-10-2007 11:56 PM
Brake questions, please advise - ZMANNH25rs Brakes, Steering & Suspension 1 03-29-2002 01:48 PM
URGENT-please advise on WRX stock subwoofer wiring shakattk Car Audio, Video & Security 3 08-20-2001 03:16 PM
Please advise me what to do about a bad spray job Wheels Factory 2.0L Turbo Powertrain 0 05-17-2001 06:12 PM


All times are GMT -4. The time now is 10:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.