Welcome to the North American Subaru Impreza Owners Club Tuesday June 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-29-2001, 08:59 PM   #1
Scoobie Newbie
Scooby Specialist
 
Member#: 4184
Join Date: Feb 2001
Location: Bust the deal, face the wheel
Vehicle:
2004 WRX
World Rally Blue,Moonroof

Default Not car audio but I need help with other audio

I figure I'll get a better response here then the OT forum. I just bought the Harman Kardon AVR 7000 reciever and can't get any sound. I can't get any sound from any of the sources or test tones. I hooked up my speakers to my other reciever and they still work. The speakers are plugged in correctly (ie postive/neg), as are the different sources from what I can tell. The unit was also reset. Does anyone have this product or any hints for that matter? Please don't move this as this best forum to answer my queston.
* Registered users of the site do not see these ads.
Scoobie Newbie is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-30-2001, 02:28 AM   #2
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

On alot of recievers, there is a switch to turn on/off the speakers. My Pioneer has 2 sets of speaker-outs and both can be turned on/off via a button on the front panel.

I don't know about your HK....but the switching might be in a menu somewere.....


My best shot...........

Peas,
AaRoN
Aaron'z 2.5RS is offline   Reply With Quote
Old 10-30-2001, 10:08 AM   #3
MY99 2.5GT
Scooby Specialist
 
Member#: 5030
Join Date: Mar 2001
Chapter/Region: MAIC
Location: Martinsburg, WV, USA
Vehicle:
1999 Legacy 2.5GT
12 Legacy GT 13 Armada

Default

I was going to say the same thing.

The button he is talking about should have something Speakers A, B, AB.

Brad
MY99 2.5GT is offline   Reply With Quote
Old 10-30-2001, 10:59 AM   #4
Scoobie Newbie
Scooby Specialist
 
Member#: 4184
Join Date: Feb 2001
Location: Bust the deal, face the wheel
Vehicle:
2004 WRX
World Rally Blue,Moonroof

Default

I'm pretty sure that there is no such feature on this reciever but to be sure I'll email Harman Kardon to be sure. If it isn't the case does that mean its blown and if so is it a hard fix (for the pro's of course).
Scoobie Newbie is offline   Reply With Quote
Old 10-30-2001, 06:02 PM   #5
dbrown
Scooby Newbie
 
Member#: 620
Join Date: Dec 1999
Location: SW-MI
Default

Make sure that the "tape monitor" button hasn't been turned on. That turns off the sound. I have an HK AVR A20ii and I have 2 buttons on the front for speakers 1&2. I don't know what "level" mine is as I bought it off of someone else.

-Doug
dbrown is offline   Reply With Quote
Old 10-30-2001, 06:08 PM   #6
Scoobie Newbie
Scooby Specialist
 
Member#: 4184
Join Date: Feb 2001
Location: Bust the deal, face the wheel
Vehicle:
2004 WRX
World Rally Blue,Moonroof

Default

I emailed H/K and they said that my model doesn't have a A/B switch. I will however try the tape monitor switch (although I don't think it has one either).
Scoobie Newbie is offline   Reply With Quote
Old 10-30-2001, 06:16 PM   #7
gargleblaster
Scooby Specialist
 
Member#: 11107
Join Date: Oct 2001
Chapter/Region: RMIC
Location: Rky Mtn High
Vehicle:
2015 WRX STi
Crystal White Pearl

Default

You may want to check the impedence on the receiver (usually a switch on the back panel) against the rating for your speakers. Low impedence output from the amp into a high-impedence set of speakers could result in diminished output volume.
gargleblaster is offline   Reply With Quote
Old 11-01-2001, 05:10 PM   #8
WoRX4Me
Scooby Newbie
 
Member#: 4593
Join Date: Mar 2001
Location: Grand Rapids, MI
Vehicle:
2002 WRX Sedan
Raichu Yellow

Default

I'm not familiar with that model but with my Denon AV unit, I have to tweak the speakers with an on screen display. I can turn off the speaker outputs entirely if I'm just using the AC-3 functions. Maybe there are some "soft" controls that need to be set.

Just another idea. John.
WoRX4Me is offline   Reply With Quote
Old 11-02-2001, 12:31 AM   #9
janikphoto
Scooby Specialist
 
Member#: 10471
Join Date: Sep 2001
Chapter/Region: TXIC
Location: Dallas, TX
Vehicle:
2000 BMW Z3
sold Outback & ForesterXT

Default

yeah, i have a denon that if I accidentally hit a source button, it cuts all the sound. this isn't a normal source button next to the vcr, tuner, cd, tape, etc buttons. it's up near the power. I would look for a wierd button and try it. I realize this probably isn't the answer, but maybe there's something on the remote you accidentally hit?!?
janikphoto is offline   Reply With Quote
Old 11-02-2001, 01:40 PM   #10
Scoobie Newbie
Scooby Specialist
 
Member#: 4184
Join Date: Feb 2001
Location: Bust the deal, face the wheel
Vehicle:
2004 WRX
World Rally Blue,Moonroof

Default

I'm positive I didn't touch any buttons I shouldn't have. The guy from H/K I've been emailing says that the display indicates that the reciever isn't reading the speakers but doesn't know why so he has sent to the service department.
Scoobie Newbie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with an audio/video project (willing to pay $20) :) Rattles Off-Topic 6 12-04-2009 12:42 AM
Need help with my audio settings! rs05 Car Audio, Video & Security 4 10-03-2005 07:08 PM
Not car realted but needs help from Edmonton members. V6 Canada Region Forum 11 07-08-2005 12:38 PM
ok im sure theres been 5000000 posts on this but i need help with allignment D-I-Z-Z-L-E Brakes, Steering & Suspension 8 09-24-2003 08:00 PM
Need help! Perrin Fuel rails installed but I need help with Fuel Evap Line STR8OUT Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 04-18-2003 12:11 PM


All times are GMT -4. The time now is 04:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.