Welcome to the North American Subaru Impreza Owners Club Sunday March 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-03-2006, 01:07 PM   #1
Eaglesfan2422
Scooby Newbie
 
Member#: 26445
Join Date: Oct 2002
Location: Philly, PA
Default Engine mount problem when jacking up engine

I was changing out my spark plugs yesterday, among doing other things on the car, and I am having a problem lowering the engine back down. It looks like the driver's side drops down into place, but the passenger side has something in the way and the engine mount is not dropping all the way to the subframe.

I can't see any interference problem, but I will keep looking. Does anyone know an easy way to "shift" the engine forward? From my initial inspection, it looks like the engine somehow shifted rearward on the passenger side.
* Registered users of the site do not see these ads.
Eaglesfan2422 is offline   Reply With Quote
Old 09-03-2006, 01:15 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

A bit late now, but there is no need to jack up the engine just to replace the plugs. It's tight yes, but with the proper tools you can get in there.
Did you unbolt the mounts or just jack it up? If you unbolted them and the engine moved so the mount doesn't line up with the bolt holes it's possible that it wasn't lined up properly to begin with.
Mulder is offline   Reply With Quote
Old 09-03-2006, 04:26 PM   #3
kdogae86
Scooby Newbie
 
Member#: 99139
Join Date: Oct 2005
Chapter/Region: BAIC
Location: clovis,ca
Vehicle:
02 wrx
bluey

Default

use a long bar to persuade the motor into place.keep both sides unbolted till they both line up.just did my spark plugs and didnt jack the motor.what other work did u do to require jacking?
kdogae86 is offline   Reply With Quote
Old 09-03-2006, 06:11 PM   #4
Eaglesfan2422
Scooby Newbie
 
Member#: 26445
Join Date: Oct 2002
Location: Philly, PA
Default

Thanks for the tips, it was a combination of a loose bolt that fell between the subframe and the engine mount, and it needed a slight pull forward.

I was heat wrapping my uppipe and exhaust manifold. I didn't have any trouble with cylinders 1, 2, and 3. But 4 looks pretty tight to get the spark plug out. I have flex ratchets, universal swivel joints, gear wrench ratchet, but it seemed like more trouble than it was worth than to just jack the engine up. Thanks for all the help.
Eaglesfan2422 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Up Pipe installll helpppp!!! engine mount wont line back up?! WTFJayJay Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 29 02-24-2009 05:25 PM
When jacking up a vehicle - remember, safety first. chris619 Off-Topic 33 06-16-2004 03:42 AM
uppipe install: jacking up engine? phasedlife Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 23 09-02-2003 11:18 AM
Anything special to do when jacking up car for uppipe that won't crush oil pan? waitandbleed92 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 04-14-2003 12:40 AM
help jacking up engine! blaznasn Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 18 08-09-2002 08:47 PM


All times are GMT -4. The time now is 05:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.