Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-30-2001, 04:43 PM   #1
cygnusz
Scooby Newbie
 
Member#: 8566
Join Date: Jul 2001
Location: New York
Vehicle:
2002 WRX TXS Stg 1
WR Blue

Default Yup mine always buzzed too!!

Since day one with 20 miles on the odo my WRX has buzzzzed from the lower right front firewall area during mid and high rev deceleration. Just wanted to add this to the record books. I have 7700 miles on now and it still duzz it. I have not experimented with it or called the dealer yet.
I am hoping that it will be recognized and addressed by corporate.

I still love the thing.

By the way the WSCC Halloween Rally was fun last Saturday night. The WRX done well. We figured top 5 or so. Anticipating results.
* Registered users of the site do not see these ads.
cygnusz is offline   Reply With Quote
Old 10-30-2001, 09:04 PM   #2
TheWRX
Scooby Specialist
 
Member#: 10279
Join Date: Sep 2001
Location: St. Louis, MO
Vehicle:
2005 Lotus Elise
Yellow, #94 SS

Default Re: Yup mine always buzzed too!!

Quote:
Originally posted by cygnusz
I have not experimented with it or called the dealer yet.
I am hoping that it will be recognized and addressed by corporate.
Do call your dealer if you want it fixed! Yes, SoA most likely knows about the problem, but the more they hear it, the more seriously they will take it. And they don't care about reports on message boards, they expect to get problem reports from dealers before they do something.

Sure, it kind of sucks to sit in the waiting room of a dealership watching a Regis Philbin talk show when you're supposed to be at work, but if that's what it takes...
TheWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When too much is too much, we can always look back at Frank Zane. Snoopy Off-Topic 7 09-28-2007 11:00 AM
how to aim headlights? one of mine is aiming too low. gando327 Electrical & Lighting 7 12-29-2005 10:10 AM
Thin isnt always too thin. StopSweatinMe Off-Topic 62 05-21-2005 04:27 AM
Why do i always spot Subarus when I'm not driving mine? Strider Tri-State Area Forum 6 07-20-2003 04:42 PM


All times are GMT -4. The time now is 02:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.