Welcome to the North American Subaru Impreza Owners Club Sunday March 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-15-2006, 02:03 AM   #1
Zerolapse
Scooby Newbie
 
Member#: 12982
Join Date: Dec 2001
Location: Rome, NY
Vehicle:
2006 Impreza WRX TR
Arrest-Me Red :-)

Exclamation 2 CELs, GAS Smell, Flashing CEL, HELP!

Hello,

My friend drives a 2001 Forester, which posted a CEL awhile ago...so I plugged in my OBD-II scanner and read the following codes:

p0447
p0442

She hasn't given me a chance to actually look at the car yet, but the car also has a little bit of a gas smell and she just called me tonight to tell me that the car started stumbling and the check engine light flashed 3 times...then went solid again...supposedly after that the car ran fine. I've already tried fussing with the gas cap a few times just for s & g's and that doesn't seem to be it....what do you guys think? Thanks a ton.

-Jesse
* Registered users of the site do not see these ads.
Zerolapse is offline   Reply With Quote
Old 09-15-2006, 11:50 PM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default











Uncle Scotty is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing CEL-Solid CEL-no codes? Turbovan Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 09-15-2009 10:32 AM
Flashing cel with cel disabled. L80Killa87 UTEC 15 09-28-2006 07:39 PM
STG2: Flashing CEL but no CEL code mvitic AccessPort 1 08-10-2006 10:43 PM
Stage 2 AP and flashing Cel HELP!!! DanBelford Engine Management & Tuning 18 12-08-2005 09:06 PM
Flashing CEL vs. Solid CEL Quick WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 01-16-2003 12:01 AM


All times are GMT -4. The time now is 04:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.