Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-01-2001, 01:52 PM   #1
RallyImprezive
Scooby Specialist
 
Member#: 5476
Join Date: Apr 2001
Chapter/Region: RMIC
Location: Castle Rock, Colorado
Vehicle:
2007 WRX UGM
2010 FXT

Default Belt Squeak

When my car is cold and I backout of my parking spot, the belts (I assume the power steering belt) squeaks really loud, and will continue to make noise for about 30 secs even after i have straightened out the wheel. How do I fix it?! I tried tightening the belts up so they don't even wiggle at all, that didn't work. The I tired making them fairly loose, and that didn't work, so I kinda set them back to where they should be with just a tiny bit of play. Didn't work. I have a smaller UD pulley, but I don't think that should make a difference. BTW, the belts squeaked since the day I installed them (Gates). I would just slap on new belts, but I have NO money, and I don't think belts are the problem. Any ideas would behelpful..thank you!

-Andy
* Registered users of the site do not see these ads.
RallyImprezive is offline   Reply With Quote
Old 11-01-2001, 02:28 PM   #2
Silver2000RS
Scooby Newbie
 
Member#: 857
Join Date: Feb 2000
Default

Don't over-tighten the belt! Your belt is probably glazed and needs to be replaced. But first try some belt dressing to stop the slipping. A spray can of belt dressing should be less than $2.
Silver2000RS is offline   Reply With Quote
Old 11-01-2001, 04:17 PM   #3
paulnose
Scooby Newbie
 
Member#: 4348
Join Date: Feb 2001
Location: Fairfield County, CT
Vehicle:
2001 2.5RS
Silverthorn

Default

My gates belts made some noise too after they started stretching. I tightened them and it went away. Then came back after a couple of months. Then I put the stock belt and pulley back in to accomodate the turbo and haven't had any squeak since. I'd try a brand other than gates when you have the 15$ to replace them
paulnose is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing Timing belt and or Accessory belt squeak Gel Mibson Newbies & FAQs 0 04-06-2010 08:43 PM
belt squeak sound after hard shift stlb5 Factory 2.5L Turbo Powertrain 13 10-10-2008 08:22 AM
belt squeaking silversurfer307 Service & Maintenance 7 05-31-2008 11:56 PM
Cold start up: belt squeak? WRBlueRex04 Factory 2.0L Turbo Powertrain 10 12-06-2007 02:08 PM
AC belt squeaking? sgrigg Service & Maintenance 4 08-07-2006 12:52 AM


All times are GMT -4. The time now is 04:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.