Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-23-2006, 09:45 PM   #1
J-Chow
Scooby Specialist
 
Member#: 104722
Join Date: Jan 2006
Chapter/Region: VIC
Location: Richmond, aka Hongerland
Vehicle:
2006 2.5i - SOLD
Gray

Default Just wondering . . .

when i'm rev-matching into 4th to 3rd, and to 2nd . . . i hear these 'pop-pop' sounds. Sounds like backfiring, but no flames shooting out thank god.

This ain't good for my engine or exhaust is it?

ps: I only have Sti axelback w/ non-resonated midpipe.
* Registered users of the site do not see these ads.

Last edited by J-Chow; 09-23-2006 at 09:57 PM.
J-Chow is offline   Reply With Quote
Old 09-23-2006, 10:08 PM   #2
semaj
I'm sorry for apologizing
Moderatour
 
Member#: 113533
Join Date: Apr 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2006 Pathfinder
Off Road

Default

It's just your exhaust Justin, probably because of no resonator. But, I have my resonator still with my axleback...and sometimes mine pops too. Flames? You're not catless dude, don't expect flames
semaj is offline   Reply With Quote
Old 09-23-2006, 10:09 PM   #3
Wylde Horses
Scooby Specialist
 
Member#: 61255
Join Date: May 2004
Chapter/Region: VIC
Location: Port Coquitlam, BC
Vehicle:
2002 WRX
dirty silver

Default

There's nothing to worry about. The only reason you are hearing it is because you have a (slightly) louder catback - it would still be there with the stock catback, you'd just have a much harder time hearing it.
Wylde Horses is offline   Reply With Quote
Old 09-23-2006, 10:12 PM   #4
Spy
Scooby Specialist
 
Member#: 60062
Join Date: Apr 2004
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2000 Impreza 2.5RS
2009 Norco Team DH

Default

i get those too sometimes.. sometimes when shifting up too as soon i get into the next gear... and also a whining sound from the syncros when i dont rev-math from 3-2... but i believe this is all normal stuff so im not worried
Spy is offline   Reply With Quote
Old 09-23-2006, 10:13 PM   #5
J-Chow
Scooby Specialist
 
Member#: 104722
Join Date: Jan 2006
Chapter/Region: VIC
Location: Richmond, aka Hongerland
Vehicle:
2006 2.5i - SOLD
Gray

Default

ahhhh excellent.
So i get to 'pop' more exhaust fumes out.

Thanks ~
J-Chow is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
just wondering... -S- Vancouver Impreza Club Forum -- VIC 3 06-23-2001 04:33 AM
('93-'01) Just wondering...how many folks can shift without the clutch? Skirvdawg Impreza Forum 16 04-29-2001 12:34 PM
just wondering.... imprezive Newbies & FAQs 2 10-24-2000 09:54 PM
Just wondering rbehny General Forum Archive 2 10-23-2000 09:33 AM
Just wondering (private messages) imprezive General Forum Archive 4 06-04-2000 03:59 PM


All times are GMT -4. The time now is 01:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.