Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-06-2010, 02:04 PM   #126
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

I have tried a few things this morning to see if I can make noise go away.

1. Re-tightened rear Kartboy diff. bushings.
2. Tire pressure of 35psi F and 32psi R
3. Installed drive shaft bushings (unrelated)
4. Checked rear diff. fluid level

Will report back later...
* Registered users of the site do not see these ads.
txl146 is offline   Reply With Quote
Old 02-06-2010, 05:11 PM   #127
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

No improvement made even after changing tire pressure as many have suggested.
txl146 is offline   Reply With Quote
Old 02-07-2010, 04:18 AM   #128
Tubbs540
Scooby Specialist
 
Member#: 197216
Join Date: Dec 2008
Chapter/Region: South East
Location: Madison, WI --- Nashville, TN
Vehicle:
2002 WRX WHITEEEE
98 Jeep Grand Cherokee

Default

Quote:
Originally Posted by Ryan314 View Post
^Good info... I hate my decel noise with a passion.
Quote:
Originally Posted by REVNU View Post
I hear ya man. Some days mine is noisier than others. It sounds like a REALLY bad heatshield rattle most of the time and some days it sounds like rocks in the transmission. Good luck, I hope you get it fixed. I plan to do mine here in the very near future. For now I just turn up the radio louder and I don't hear it.

Yep all this sounds like mine.. I guess its just normal. I just dont decelerate in gear as much cause it sounds like crap some days haha. Others its alright. Found myself coasting a lot more lol
Tubbs540 is offline   Reply With Quote
Old 02-09-2010, 12:20 AM   #129
wirolla
Scooby Specialist
 
Member#: 109725
Join Date: Mar 2006
Chapter/Region: MWSOC
Location: Racine,WI
Vehicle:
2001 GM6
SRP

Default

Ah I will join this club. I have an 01 RS with a streetlite flywheel and an exedy stage 1 clutch. It sounds like absolute hell!
wirolla is offline   Reply With Quote
Old 02-09-2010, 01:26 AM   #130
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

For those who are NOT having the problem with aftermarket clutch/flywheel, what kind of set up do you have and where did you get the clutch/flywheel replaced?
txl146 is offline   Reply With Quote
Old 02-10-2010, 12:58 AM   #131
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

Would be nice if vendors like Andrewtech or DS1 can give their opinion about the problem a lot of people seem to be having.

Any fix out there aside from OEM parts?
txl146 is offline   Reply With Quote
Old 02-12-2010, 07:20 AM   #132
jalweber
Scooby Newbie
 
Member#: 224809
Join Date: Sep 2009
Default

Quote:
Originally Posted by txl146 View Post
For those who are NOT having the problem with aftermarket clutch/flywheel, what kind of set up do you have and where did you get the clutch/flywheel replaced?
I don't have aftermarket and I didn't even have the clutch/flywheel replaced... The noise just started one day... wasnt there when I got to work, was when I left... really weird.

I guess it could not be related to the driveline, I did find a crispy mouse on top of the motor.....
jalweber is offline   Reply With Quote
Old 02-12-2010, 07:53 AM   #133
Harthorn
Scooby Newbie
 
Member#: 211429
Join Date: May 2009
Vehicle:
2005 WRX
Silver

Default

I have exactly the same noise, I have an NPC organic clutch and yes its done that from day one to over 1 year now. Its normal.
Harthorn is offline   Reply With Quote
Old 02-12-2010, 04:51 PM   #134
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

Just received two plates where rear subframe mounts to (outrigger bushing goes there). Heard some people fixed the noise by either replacing or flattening them out. Mine was badly bent as you can see below:







Last edited by txl146; 02-12-2010 at 08:06 PM.
txl146 is offline   Reply With Quote
Old 02-14-2010, 01:50 AM   #135
hatchd
Scooby Newbie
 
Member#: 201307
Join Date: Jan 2009
Chapter/Region: MWSOC
Vehicle:
2002 wrx
wrb

Default

Quote:
Originally Posted by REVNU View Post
I hear ya man. Some days mine is noisier than others. It sounds like a REALLY bad heatshield rattle most of the time and some days it sounds like rocks in the transmission. Good luck, I hope you get it fixed. I plan to do mine here in the very near future. For now I just turn up the radio louder and I don't hear it.
This is exactly what mine sounds like, esp. the heatshield rattle reference. Does yours do this only on decel or any other time? Mine will do it when shifting gears (only 1-3, 4-5 make no noise) and also it will randomly happen when I'm sitting in neutral as well. Annoying as hell, especially rolling in a parking lot when there's 20 people around looking at me expecting my car to fall apart.

As far as my set up, completely stock. No aftermarket anything. Tried the tire pressure thing and it seems to slow it down for a day or two and then it seems to pick up as bad as before.
hatchd is offline   Reply With Quote
Old 02-14-2010, 02:54 AM   #136
REVNU
Scooby Specialist
 
Member#: 82147
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Fulas, CA
Vehicle:
2005 WRX Sedan
Aspen White

Default

Quote:
Originally Posted by hatchd View Post
This is exactly what mine sounds like, esp. the heatshield rattle reference. Does yours do this only on decel or any other time? Mine will do it when shifting gears (only 1-3, 4-5 make no noise) and also it will randomly happen when I'm sitting in neutral as well. Annoying as hell, especially rolling in a parking lot when there's 20 people around looking at me expecting my car to fall apart.

As far as my set up, completely stock. No aftermarket anything. Tried the tire pressure thing and it seems to slow it down for a day or two and then it seems to pick up as bad as before.
It's only on decel that I have the noise. As long as I have my foot on the throttle a little it won't make the noises.

I'm on an Exedy Stage 1 w/OEM flywheel. NEVER had this problem with the OEM setup, the day I put the Exedy in is the day all hell broke loose.

It sounds like you may have other issues if you're getting the noise between shifts and neutral. You actally may have a heatshield rattle or something else loose.
REVNU is offline   Reply With Quote
Old 02-14-2010, 08:47 AM   #137
ProdriveDreams
Scooby Specialist
 
Member#: 146819
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Boston / Ipswich, MA
Vehicle:
'02 WRB VF-39'd WRX
W/06 STi Drivetrain swap

Default

I'm running an ACT SB4-HDSS clutch kit (organic street disc w/heavy duty pressure plate) and the 13.3lb Exedy flywheel for the STi (I did a 6spd swap). I installed it myself, and the deceleration noise, while noticable, is quiet. Occasionally I get it under slight throttle as well in 3rd or 4th around 2.5-3K RPM. When I get it then it sometimes sounds like a really loud rattley heat shield... Just for yucks I'm gonna check the up pipe and header heatshields when I helicoil my rear crossmember mount bolts.

Last edited by ProdriveDreams; 02-15-2010 at 12:48 PM.
ProdriveDreams is offline   Reply With Quote
Old 02-14-2010, 03:01 PM   #138
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

guys, plates I installed did not HELP eliminate/reduce grinding noise.
txl146 is offline   Reply With Quote
Old 02-15-2010, 12:21 PM   #139
REVNU
Scooby Specialist
 
Member#: 82147
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Fulas, CA
Vehicle:
2005 WRX Sedan
Aspen White

Default

Quote:
Originally Posted by txl146 View Post
guys, plates I installed did not HELP eliminate/reduce grinding noise.
That's surprising...
REVNU is offline   Reply With Quote
Old 02-15-2010, 01:29 PM   #140
Ryan314
Scooby Guru
 
Member#: 82989
Join Date: Mar 2005
Chapter/Region: NESIC
Location: Maine
Vehicle:
2002 WRX
Hybrid VF22

Default

Got my hopes up for a second...
Ryan314 is offline   Reply With Quote
Old 02-15-2010, 02:11 PM   #141
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

same here... spent ~$40 on a nice shiny plates that I did not need, but car looks nicer with them installed.
txl146 is offline   Reply With Quote
Old 02-15-2010, 07:34 PM   #142
2slofouru
NASIOC Supporter
 
Member#: 90539
Join Date: Jul 2005
Chapter/Region: South East
Location: somewhere east of CA
Vehicle:
95 L with ej257k
powa, Raven R6

Default

I actually noticed both of mine /\ were bent towards the subframe on the edges so I straightened them out. They weren't as rusty as yours though. That was a while back though and it didn't work for my noise. I've been under the car many times with it on the lift at work and my noise is coming from inside the tansmission somewhere. It could be in the clutch basket and I will be pulling the entire engine and installing it into a fwd L I just bought. I'm wondering if the fingers might be resonating and smacking the release bearing. Or possibly the springs in the clutch disc are worn and letting the input shaft spin back and forth too much. Maybe I'll find something loose or rubbing in the clutch somewhere. I also plan on a new release bearing just in case.
2slofouru is offline   Reply With Quote
Old 02-20-2010, 07:47 AM   #143
53WRX
Scooby Newbie
 
Member#: 161014
Join Date: Oct 2007
Default

I have this decel grinding noise immediately after exedy pink racing clutch and billet steel LWFW were installed. Pissed at the noise I found this thread. Swinging between living with it and going back to OEM, but tbh if the noise isn't something horrible breaking I would just feel better ! Interestingly enough EVO's, Nissans etc etc with exedy or uprated clutch and LWFW's get the exact same noise.....but then again not all...hence the going round in circles !!!!!!!!!!!!!!!


53WRX is offline   Reply With Quote
Old 02-20-2010, 09:02 AM   #144
Snowphun
NASIOC Supporter
 
Member#: 1800
Join Date: Jul 2000
Chapter/Region: NESIC
Location: Way South Shore MA
Vehicle:
WRX /Cooper S/Miata
awd/fwd/rwd

Default

Quote:
Originally Posted by txl146 View Post
guys, plates I installed did not HELP eliminate/reduce grinding noise.
Not surprising IMO, my noise is 100% clutch related as it only started after putting in the Exedy OE kit.
Snowphun is offline   Reply With Quote
Old 02-21-2010, 02:25 PM   #145
2slofouru
NASIOC Supporter
 
Member#: 90539
Join Date: Jul 2005
Chapter/Region: South East
Location: somewhere east of CA
Vehicle:
95 L with ej257k
powa, Raven R6

Default

/\ Yep, those two vids sound very similar to mine. Probably the same cause. I'm gong to check the condition of my clutch when I swap my engine into the other impreza. I'll be running fwd temporarily though so I'll have to buy an exedy oem clutch to fit that transmission. Probably won't have any noise because I won't be running my exedy lw flywheel.
2slofouru is offline   Reply With Quote
Old 02-22-2010, 01:10 AM   #146
REVNU
Scooby Specialist
 
Member#: 82147
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Fulas, CA
Vehicle:
2005 WRX Sedan
Aspen White

Default

Quote:
Originally Posted by 2slofouru View Post
Probably won't have any noise because I won't be running my exedy lw flywheel.
I wouldn't count on it. A lot of people still get the noise even with the OEM flywheel, myself included. It's the CLUTCH assembly that is the problem, the LW Flywheel just amplifies the "problem".

If you don't get any noise consider yourself very lucky.
REVNU is offline   Reply With Quote
Old 02-22-2010, 08:37 AM   #147
Ryan314
Scooby Guru
 
Member#: 82989
Join Date: Mar 2005
Chapter/Region: NESIC
Location: Maine
Vehicle:
2002 WRX
Hybrid VF22

Default

^So if I was to leave my 14 lb ACT flywheel in, and swap out the Exedy Stg 1 clutch for OEM, the noise would go away?
Ryan314 is offline   Reply With Quote
Old 02-22-2010, 12:31 PM   #148
REVNU
Scooby Specialist
 
Member#: 82147
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Fulas, CA
Vehicle:
2005 WRX Sedan
Aspen White

Default

Quote:
Originally Posted by Ryan314 View Post
^So if I was to leave my 14 lb ACT flywheel in, and swap out the Exedy Stg 1 clutch for OEM, the noise would go away?
I doubt it. You would probably encounter other issues from the LW flywheel. Like chatter and more gear whine on decel. The only real way to find out is try it yourself. There have been a few lucky people I'm sure that have upgraded/swapped their clutch and/or flywheel that have minimal or no noticeable noises.

I'm not sure why people think when they start lightening and changing out drivetrain components that their car is going to retain that factory oem quietness. I can understand the annoyance with the Exedy OEM Clutch, but that has been discussed about why it (probably) makes the noises it does.

Again, if you want that OEM quietness/smoothness, then your only option is to go back to all OEM parts in the drivetrain. That still isn't a 100% guarantee that will remedy the problem. It's known that our cars make lots of weird noises even in stock form; you either live with it, spend 100's or even 1000's of dollars trying to remedy it, or go buy a different car.
REVNU is offline   Reply With Quote
Old 02-22-2010, 10:13 PM   #149
mack519
Scooby Newbie
 
Member#: 230440
Join Date: Nov 2009
Chapter/Region: VIC
Location: White Rock
Vehicle:
2006 WRX TR

Default

Same thing on my 06 WRX, previous owner was a cheap ass and used aftermarket clutch! Oh well more incentive to swap in 6 speed!
mack519 is offline   Reply With Quote
Old 04-23-2010, 10:29 PM   #150
txl146
Scooby Guru
 
Member#: 32459
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX VF34
Junior Tuned 301whp

Default

Anyone has found a fix for this problem yet?
txl146 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise from Clutch/Flywheel, and weird short shifter problem MYfirst00 Transmission (AT/MT) & Driveline 1 05-28-2009 09:45 PM
Advice: Clutch + Flywheel installed before tune, or after tune? A difference? rhinotech Transmission (AT/MT) & Driveline 7 06-20-2007 01:26 PM
Seeking Input: Bad noise after clutch install mx_9 Transmission (AT/MT) & Driveline 3 06-04-2007 02:13 PM
strong vibrations at low rpms after clutch/flywheel install happasaiyan Transmission (AT/MT) & Driveline 5 05-02-2006 06:54 PM
Help! Noisy idle after Exedy Clutch/Flywheel install Hedge Transmission (AT/MT) & Driveline 4 11-11-2002 03:53 PM


All times are GMT -4. The time now is 08:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.