Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-24-2006, 01:51 AM   #1
crashtke
Scooby Specialist
 
Member#: 120912
Join Date: Jul 2006
Chapter/Region: South East
Location: Atlanta, GA
Default knock at idle only?

I finally got some logs of my car and it seems I have the occasional knock at idle...not at any other load or RPM, just at idle. This seems to correspond with a slight rise in RPM's and a bit more of a lean condition on the WB 02. Any idea? Car is just stage 2 cobb with full TBE and catless UP. Also has a new TMIC, but has been exibiting the same since before the TMIC.
* Registered users of the site do not see these ads.
crashtke is offline   Reply With Quote
Old 09-24-2006, 05:51 AM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

....mine did that too.....dunno why....pulled a bit of timing and it went away
Uncle Scotty is offline   Reply With Quote
Old 09-24-2006, 08:56 AM   #3
Bort
Scooby Specialist
 
Member#: 27075
Join Date: Oct 2002
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
09 WRX, 03 WRX,
98 OBS

Default

Mine too. Seems like some kind of transient thing. Perhaps something about the motion or vibration of an idling engine fools the sensor.
Bort is offline   Reply With Quote
Old 09-24-2006, 03:29 PM   #4
crashtke
Scooby Specialist
 
Member#: 120912
Join Date: Jul 2006
Chapter/Region: South East
Location: Atlanta, GA
Default

haha, ok...silly, but I just heard from one of our locals that the guy that tuned for him, guy named Scott Seigel out of Subaru of Gwinnett, that it was like a false knock and not to be concerned.
crashtke is offline   Reply With Quote
Old 10-12-2006, 12:24 AM   #5
weggy
Scooby Newbie
 
Member#: 114897
Join Date: May 2006
Location: State College, PA
Vehicle:
2006 WRX
WRB

Default

Mine does it too (06 WRX, 500miles). the occasional knock at idle...
I put 93 gas.
Something wrong with my car?
weggy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Knock at idle? windozer Open Source Reflashes 15 09-29-2009 01:41 AM
Knock at Idle broben05 Factory 2.0L Turbo Powertrain 0 03-18-2007 03:33 PM
Occassional knock at idle? 69_Lex AccessPort 3 10-29-2006 08:46 PM
Knocks at idle.(06 WRX) weggy Newbies & FAQs 21 10-12-2006 11:07 PM
Running rough at idle only? DuoMaxwell Factory 2.0L Turbo Powertrain 4 11-16-2002 07:29 AM


All times are GMT -4. The time now is 11:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.