Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-27-2006, 08:39 AM   #1
kecksubaru
Scooby Newbie
 
Member#: 58361
Join Date: Mar 2004
Location: Reading, PA
Vehicle:
2002 Legacy L

Default 97 Legacy GT AT Trans chatter, HELP?

Hey Everyone,

My Dad has a 97 Legacy GT 2.5 DOHC with AT trans. The car is just over 100K. Recently when pulling out in a turn (right or left), the transmission is bucking. When straight it is fine. The trans shifts smooth. Its just the bucking an clunking when you put out while turning. Last night I did a test drive for him. He thought it may of been a bad CV joint, but its quite clear that isn't the issue.

here is what I did.

1. From a dead stop, made hard right turn. there was a lot of clunking and bucking until I turned the wheel straight. Same for dead stop and making left turn.

2. Checked AT fluid, fluid looks ok.

3. Checked transaxel fluid, level OK.

4. Inserted fuse in the FWD box to disable the AWD function. When the AWD function was disabled, the clunking and bucking stopped 100%.

So my guess is that there is an issue with the transfer between the front and rear wheels. My dad is not an aggressive driver.

Does anyone know if this is a common problem on GT's?

If it is a known problem, is it better to have the original trans fixed or find a new one? For example, i have already located one with 32K and they want $595.00 (shipping included).

Thanks everyone,
keck
* Registered users of the site do not see these ads.
kecksubaru is offline   Reply With Quote
Old 09-27-2006, 08:44 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Wrong forum, moving.
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, 97 Legacy GT have a ?, possibly being sold kschmohl Mid Atlantic Impreza Club -- MAIC 14 12-30-2003 11:09 AM
Looking at 97 Legacy GT - Good or Bad? flahdah General Community 3 09-18-2003 11:38 AM
Looking at 97 Legacy GT - Good or Bad? flahdah Newbies & FAQs 0 09-16-2003 05:14 PM
looking at a 97 legacy gt tomorrow... luvwagn Legacy Forum 3 01-31-2003 04:09 AM
('93-'01) ne1 know gear ratios for 97 legacy GT? 2.5GT Impreza Forum 0 06-08-2001 08:43 AM


All times are GMT -4. The time now is 07:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.