Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 11-06-2001, 09:29 AM   #1
curly
Scooby Newbie
 
Member#: 12000
Join Date: Nov 2001
Location: Quebec, Canada
Vehicle:
03 Wrx wagon
Black

Unhappy help please! something wrong

I have a 02 wrx and I just have done the engine break-in (and I didn't gave it hard time during break-in, just a few quick acceleration, nothing over 5000 rpm or so).

Here's my problem: When I drop the gas pedal and push the clutch to shift, the rpm goes up to as much as 200 to 500rpm before going down. I tried it at every speed and reagardless of the gear I am on it does that.


What can it be?

Should I reset the eom and see my dealer?

thanks
* Registered users of the site do not see these ads.
curly is offline  
Old 11-06-2001, 09:36 AM   #2
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

DOUBLE POSTING... or cross posting is not allowed...

you already have this post in the New Age forum...
i'll let it live there...

closing this one...

please do not CROSS POST

thanks
jamie
www.subiegal.com
Subie Gal is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Something wrong in left rear, please advise! FIK Transmission (AT/MT) & Driveline 1 05-02-2007 04:01 PM
Car idles at 1200-1500rpm Somethings wrong please help Xdreeamer Factory 2.0L Turbo Powertrain 11 03-15-2005 09:45 AM
Help!!! Somebody Please!!!! Something Is Wrong!!! DeadBolt Enterprises South East Region Forum 14 03-04-2004 09:47 PM
Oh someone please tell me they did something wrong! Rev Transmission (AT/MT) & Driveline 4 07-15-2002 10:25 PM


All times are GMT -4. The time now is 11:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.