Welcome to the North American Subaru Impreza Owners Club Sunday April 26, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-07-2001, 10:54 AM   #1
Mister Toro
Scooby Newbie
 
Member#: 9792
Join Date: Aug 2001
Location: The REAL NoVa
Vehicle:
04 Blackwing
Without the Wing

Question Different Power Steering Problem?

I have 2300 miles on the clock and have had 3 occurances of the following:

Moving from a stopped position (or moving VERY slowly out of a parking space), I happen to be letting the clutch out after a 1-R or R-1 shift while turning the steering wheel. For about 1/2 second I get a loud noise some where between a groan and a honk, and a moment of stiffness in the wheel.

If feels like the PS pump is being swamped or something. My reservoir is full, so fluid loss isn't the culprit. It has only happened to me and not my wife, and on occasions 300-400 miles apart. Could this be my driving style, or is this something others are seeing?
* Registered users of the site do not see these ads.
Mister Toro is offline   Reply With Quote
Old 11-07-2001, 03:02 PM   #2
Corpsie
Scooby Newbie
 
Member#: 10502
Join Date: Sep 2001
Location: Livonia, Michigan
Vehicle:
'04 Ford Ranger 4x4
Red Metallic

Default

perhaps it is a belt slipping?
Corpsie is offline   Reply With Quote
Old 11-08-2001, 10:55 AM   #3
Mister Toro
Scooby Newbie
 
Member#: 9792
Join Date: Aug 2001
Location: The REAL NoVa
Vehicle:
04 Blackwing
Without the Wing

Default

I don't really think it is the belt. This noise is LOUD and nothing like normal belt squeal (not pitched as high). It sounds hydraulic like really noisy plumbing, but again nothing like a relief valve opening when you put your front wheels on a lock. It's just a short loud 'HONK!!!' that shakes the car and scares everyone inside. Any ideas? Anyone?

BTW, I am not sure if this post belongs in the General Forum or here.
Mister Toro is offline   Reply With Quote
Old 11-08-2001, 07:52 PM   #4
Corpsie
Scooby Newbie
 
Member#: 10502
Join Date: Sep 2001
Location: Livonia, Michigan
Vehicle:
'04 Ford Ranger 4x4
Red Metallic

Default

shakes the car?

maybe an air bubble in the PS fluid?
I'm just tossing up ideas until someone smart says something.
Corpsie is offline   Reply With Quote
Old 11-08-2001, 10:06 PM   #5
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

This could be normal. According to the service manual:
Quote:
[The power steering] oil pump makes whine or growl noise slightly due to its mechanism. Even if the noise can be heard when steering wheel is turned at stand still there is no abnormal function in the system provided that the noise eliminates when the vehicle is running.
Jon [in CT] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Steering problem ZMANNH25rs Brakes, Steering & Suspension 9 04-30-2002 05:30 PM
Power steering problem Br0kWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 01-17-2002 01:13 PM
Power steering problem subix Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 01-01-2002 01:28 AM
Power steering problem ZMANNH25rs Warranty Issues & SOA Problems 4 10-17-2001 11:39 AM
Power steering problem? psoper Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 08-08-2001 08:07 PM


All times are GMT -4. The time now is 05:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.