Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-08-2001, 04:00 AM   #1
sumit
Scooby Newbie
 
Member#: 5225
Join Date: Mar 2001
Location: Alexandria, Va, US
Vehicle:
02 WRX
WRB

Default Lights don't flash with the security system (WRX)

When I arm or disarm my security system, the lights don't flash anymore. I checked the owners manual and they only have instructions on how to turn the horn on/off.

Does anyone know why is this happening and a solution for it?
* Registered users of the site do not see these ads.
sumit is offline   Reply With Quote
Old 11-08-2001, 11:17 AM   #2
mhanch
Scooby Newbie
 
Member#: 11770
Join Date: Oct 2001
Location: Bellevue, WA
Vehicle:
02 WRX
WR Blue Pearl

Default Valet Mode

You probably have it in valet mode. Check the manual for how to turn it on/off. Basically, your alarm is disabled.

You can verify this by counting the number of flashes from the alarm light. one flash every two seconds is armed, two flashes is valet mode.

Mine was this way for a while until i fgured it out.
mhanch is offline   Reply With Quote
Old 11-08-2001, 11:31 AM   #3
sumit
Scooby Newbie
 
Member#: 5225
Join Date: Mar 2001
Location: Alexandria, Va, US
Vehicle:
02 WRX
WRB

Default

ok i'll try that. THanks
sumit is offline   Reply With Quote
Old 11-08-2001, 04:05 PM   #4
sumit
Scooby Newbie
 
Member#: 5225
Join Date: Mar 2001
Location: Alexandria, Va, US
Vehicle:
02 WRX
WRB

Default yup that was it

Fixed it...thanks
sumit is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP...Tail lights don't flash and security blinks subiace Car Audio, Video & Security 1 04-01-2010 06:29 AM
Lights don't flash with OEM security system upgrade ToneW Car Audio, Video & Security 30 08-14-2007 08:00 AM
security light with upgraded security system? bluesubie81 Interior & Exterior Modification 3 08-07-2005 12:32 PM
Lights don't blink with arm/disarm on security system chrisdeaner Electrical & Lighting 8 02-10-2003 11:46 AM
I paid for it, but I don't think they put the security system in!!! Tinman Car Audio, Video & Security 9 08-27-2001 01:50 PM


All times are GMT -4. The time now is 05:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.