Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-29-2006, 08:27 AM   #1
69_Lex
Scooby Newbie
 
Member#: 105923
Join Date: Jan 2006
Location: Cheyenne, WY
Vehicle:
04 WRX

Default Occassional knock at idle?

I was doing some live tuning and noticed that at idle I was getting an occasional knock (720-730rpm). I didn't log it but was curious if anyone else has seen any knocking at idle. I don't get any knocking under load, only an occasional one at idle? Not sure if it is a true knock or if the sensor is picking up noise from belt tensioner or valve noise. Just wanted to know if this is common or not. 2004 WRX 28kmi Mods are 16g, Spearco TMIC, pnp exhaust manifold, helix uppipe, turbo xs stealth back exhaust, perrin pulley, walboro pump, and one step colder plugs.
* Registered users of the site do not see these ads.
69_Lex is offline   Reply With Quote
Old 10-29-2006, 08:29 AM   #2
OvrClkdPmp
Scooby Specialist
 
Member#: 64467
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: NWS
Vehicle:
2013 Forester XT
Sage GReen

Default

ill bump this as i have seen the same with my logs. unknown cause.
OvrClkdPmp is offline   Reply With Quote
Old 10-29-2006, 08:43 AM   #3
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

....and I have too....it really can not be true 'knock'....it has to be some sort of mechanical transient being 'heard' as knock.

I chased it all over hell and back and in the end.....fergetaboutit.

This has been posted before....
Uncle Scotty is offline   Reply With Quote
Old 10-29-2006, 08:46 PM   #4
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

Try raising the idle. Some have said this helps get read of the instance. However, the source of the instance has yet to be found.
scoobdude is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Knock at idle? windozer Open Source Reflashes 15 09-29-2009 01:41 AM
Knock at Idle broben05 Factory 2.0L Turbo Powertrain 0 03-18-2007 03:33 PM
Knocks at idle.(06 WRX) weggy Newbies & FAQs 21 10-12-2006 11:07 PM
knock at idle only? crashtke Factory 2.0L Turbo Powertrain 4 10-12-2006 12:24 AM


All times are GMT -4. The time now is 07:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.