Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-09-2006, 10:03 PM   #1
sluflyer06
Scooby Specialist
 
Member#: 111641
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: St. Louis, MO
Vehicle:
2014 BRZ Ltd - DGM
E30 318is

Default factory alarm problem/dealer disaster (long)

Hello All.

like others I have read here on NASIOC my alarm stopped beeping when you lock and unlock the doors with the remote. It really only worked for the first 1.5 months or so i had the car then became sporadic and stopped a couple months ago alltogether.

I've asked the dealer to fix it on 3 seperate occasions now. Every time I get the same answer "The alarm isn't supposed to beep, i've never seen one that does and we (service rep and new car dept. sales) went and got keys to 4 other new WRX's on the lot and NONE of them beeped"

It clearly beeped when I bought the car AND it clearly states in the owners manual it is supposed to beep once when locking and twice when unlocking. On top of the last time i was in the dealer and they told me my manual wasn't in the car (it was in plain site in the trunk where I told them it was).

So, last time i was at the dealer a week ago they gave me the same crap about how i'm wrong and it never beeped, so i pulled out of the dealer WOT in 1st gear completely sideways beacuse i was infuriated at the service rep. he calls me 30 minutes later on my cell phone all worrried i'm going to give them horrible service review and offers a loaner car and that they'll research the problem and do whatever they can to fix it, they have the "door chime buzzer" on order (that they claim they didn't even know existed) and HOPE that it fixes it.

CN: Alarm doesn't beep anymore, dealer swears on the bible the alarm isn't supposed to beep even though it clearly did when i bought the car, 3 trips later i get mad and make a asshat exit from the dealership and get some better customer service and now they order a part they think might fix it...

Edit: ON TOP OF THAT, THEY DROVE MY CAR AROUND FOR A MILE AND THEN BACKED IT INTO THE EXACT RANDOM SPACE I LEFT IT IN & THE EXACT SAME ANGLE, when they had no business driving it off the lot for a alarm problem and clearly did not want me knowing they likely went on a joyride...this will come up when i go back next week believe me.
* Registered users of the site do not see these ads.

Last edited by sluflyer06; 11-09-2006 at 10:08 PM.
sluflyer06 is offline   Reply With Quote
Old 11-09-2006, 10:11 PM   #2
02BlueSuperRoo
Scooby Specialist
 
Member#: 78290
Join Date: Dec 2004
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2011 WRX 5-door
SSM

Default

Sucks that you had to endanger the lives of others to get a little attention from the dealer.
02BlueSuperRoo is offline   Reply With Quote
Old 11-09-2006, 10:22 PM   #3
sluflyer06
Scooby Specialist
 
Member#: 111641
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: St. Louis, MO
Vehicle:
2014 BRZ Ltd - DGM
E30 318is

Default

maybe i should add the dealer is not off of a main road and there was absolutely no cars in sight in any direction for those who are sensitive to these issues. but yes is is quite unfortunate that it aws required to get warranty work done. (gold star dealer my @$$)
sluflyer06 is offline   Reply With Quote
Old 11-09-2006, 10:54 PM   #4
Cooter05WRX
Scooby Specialist
 
Member#: 110567
Join Date: Mar 2006
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2009 JK
Sunburst Orange

Default

my car beeps when i lock and unlock it. i accidently turned it off once, i think it tells you how to turn it back on. Just look at the back of your remote. I forget but i think you have to push both buttons at once.
Cooter05WRX is offline   Reply With Quote
Old 11-09-2006, 11:03 PM   #5
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Location: Mastro Subaru, Sanford FL
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

First of all, are you talking about your 06 WRX? If so, I think all they have to do is hook it up to the monitor and select "beep on". I don't know how it got shut off, maybe you hit the combination on the remote somehow, but I don't think that this is a mechanical issue, just a programming issue. (although I may be wrong)

I know on the older models, you could turn the beep on and off yourself, but, to be honest, I am not sure on the new models. I haven't had an issue with one yet.
RexyGirl is offline   Reply With Quote
Old 11-10-2006, 12:37 AM   #6
sluflyer06
Scooby Specialist
 
Member#: 111641
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: St. Louis, MO
Vehicle:
2014 BRZ Ltd - DGM
E30 318is

Default

yes my 06, but it got very sporadic so its not a programming issue, and i am fully aware of how to disable and enable the beeps which is done in car not on the remote nowadays and the car confirmed i performed the process by signalling me back just as it says it will in the manual.

they did mention programming it and said it had no effect, but you forget they still think its not supposed to anyways......on top of that the SOA factory rep was there when i was there and he just blew it off when the service rep brought it up, acutally he didn't even recognize my remote and asked what i was driving and what year.
sluflyer06 is offline   Reply With Quote
Old 11-10-2006, 01:22 AM   #7
dantastic
Scooby Specialist
 
Member#: 66815
Join Date: Jul 2004
Chapter/Region: SCIC
Location: 818=brow down!
Vehicle:
2005 WRX Wag -SOLD:(
CGM STX #125

Default

the keyless chirp module is know to fail quite often on 04 and 05 imprezas. mine stopped working after just 3000 miles. it'd only work if the car was really hot from a long drive (more than 2 hours). i had it replaced at a local dealer and it hasn't failed yet. there's a thread somewhere here on nasioc about it...
dantastic is offline   Reply With Quote
Old 11-10-2006, 02:11 AM   #8
sluflyer06
Scooby Specialist
 
Member#: 111641
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: St. Louis, MO
Vehicle:
2014 BRZ Ltd - DGM
E30 318is

Default

yea i've seen something about it on here once...it phases me though that the dealer insists the car is not supposed to do it, how incompetent can you be. and the fact none of the new ones do it means either they all suffer the same problem as mine or are simply turned off at the moment. Apparently the owners manual stating in clear concise sentences that the alarm is supposed to beep when you lock it doesn't mean anything to the dealer.
sluflyer06 is offline   Reply With Quote
Old 11-10-2006, 02:37 PM   #9
dtang4367
Scooby Newbie
 
Member#: 128817
Join Date: Oct 2006
Default

all you have too do is hold lock and unlock buttons down for 2sec's when veh unlocked.
dtang4367 is offline   Reply With Quote
Old 11-10-2006, 04:31 PM   #10
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

Actually your missinformed on new cars nowadays... the subaru chirp can be enabled or disabled with the remote. Plus it is common practice of any dealership to move your car on the lot. I have in my own personal experience writen up a car for an oil change and it rolled to the next mile just moving it to the back of the lot. Its not a big lot either and it does happen. Your making a big deal out of nothing.

Now yes the horn does chirp or not chirp depending on the settings, most subaru trained ppl know that. Now why the dealership you went to doesn't is beyond me. Simply read your owners manual (thats why its there) or the back of your key fob for program information. Or sign up on mysubaru.com and access the online manual.
Mavrik is offline   Reply With Quote
Old 11-10-2006, 05:35 PM   #11
sluflyer06
Scooby Specialist
 
Member#: 111641
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: St. Louis, MO
Vehicle:
2014 BRZ Ltd - DGM
E30 318is

Default

need i keep repeating myself, i already stated i performed the procedure in the owners manual to turn the beep on and the car responded correctly to the procedure yet still no beep, it is not user error. and the manual clearly states that the beep is turned on and off not with the fob but inside the car itself combining bothe the unlock switch on the door and the key in the ignition.

also i reset trip meter B and then switched it back to A so they wouldn't be the wiser, and it clearly read "0.9", i was not looking at the ODO and seeign the next mile on it....and my car was in for a oil change 2 days before than so there was no reason to drive it, and if you knew which dealer and its location you'd also know there is no way to accumulate .9 miles from the service bay to the parking space even driving around the back of the long building. Also there is a different set of spaces the cars are parked in on a regular basis when they are ready for pickup and it was not in it.

it is a big deal, how do i know how they drove the car? how do i know they didn't rape the piss out of it and wear down my clutch? i have no way of knowing that and will not assume they drove it properly. I have worked at car dealerships in service depts. and i know how what techs like to do.
sluflyer06 is offline   Reply With Quote
Old 11-11-2006, 11:06 AM   #12
volkl23
Scooby Specialist
 
Member#: 39092
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2004 WRX STi
Java Black Pearl

Default

Call SOA and tell them exactly what happened. They will follow up. I've had good experiences calling up SOA when my dealer was being a jerk.
volkl23 is offline   Reply With Quote
Old 11-11-2006, 12:36 PM   #13
sluflyer06
Scooby Specialist
 
Member#: 111641
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: St. Louis, MO
Vehicle:
2014 BRZ Ltd - DGM
E30 318is

Default

the part is supposed to come in on monday or tuesday so i'll be back at the dealer, if it doesn't get fixed or they give up on it, i'll probably call SOA.

I know its just an alarm beep but the thought of something not working correctly on a brand new car grinds on me.
sluflyer06 is offline   Reply With Quote
Old 11-11-2006, 12:59 PM   #14
Annapolis Subaru
NASIOC Vendor
 
Member#: 107051
Join Date: Feb 2006
Chapter/Region: MAIC
Location: Annapolis, MD
Default

The magic number:

1-800-SUBARU3


If you ever have a problem feel free to give them a call. They are there to help you!
Annapolis Subaru is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Alarm Problem kev6583 Car Audio, Video & Security 3 03-10-2003 07:09 PM
factory alarm problem petawabit Car Audio, Video & Security 6 12-10-2002 08:20 PM
HKS turbo timer harness and factory alarm problem UVAWRX Factory 2.0L Turbo Powertrain 1 06-02-2001 11:10 AM
factory alarm problem??? Subasaurus Rex Car Audio, Video & Security 2 05-13-2001 07:10 PM


All times are GMT -4. The time now is 08:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.