Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-21-2006, 05:45 PM   #1
Optimus Prime
Scooby Specialist
 
Member#: 69847
Join Date: Sep 2004
Location: Cybertron
Vehicle:
2010 Evolution X

Default Flashing Cruise light without CEL?

I searched and I haven't seen anyone get a flashing cruise light without a CEL. What could that be? Boost creep? Car is an 05 STi with a Cobb Stage 2 with a Helix catted DP. Car has been running fine, the cruise light just started flashing today...although it was a pretty cool day out.
* Registered users of the site do not see these ads.
Optimus Prime is offline   Reply With Quote
Old 11-21-2006, 05:52 PM   #2
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

If your cruise control is flashing WITHOUT a check engine light, there is something wrong with the cruise, or your CEL light might be disconnected (?????)
RexyGirl is offline   Reply With Quote
Old 11-21-2006, 09:14 PM   #3
Optimus Prime
Scooby Specialist
 
Member#: 69847
Join Date: Sep 2004
Location: Cybertron
Vehicle:
2010 Evolution X

Default

Quote:
Originally Posted by rexygirl View Post
If your cruise control is flashing WITHOUT a check engine light, there is something wrong with the cruise, or your CEL light might be disconnected (?????)

AccessPort says no CELs.
Optimus Prime is offline   Reply With Quote
Old 12-01-2006, 10:35 PM   #4
Seeinstars
Scooby Newbie
 
Member#: 31226
Join Date: Dec 2002
Chapter/Region: South East
Location: durham NC
Vehicle:
2000 2.5RS coupe
2004 jbp forester xt

Default

I had a car come into the dealership with cat less exhaust and intake and utec. It didn't have a cel but cruise was flashing. I checked the codes and it was a p0420 cat code. the utec would turn off the mil but there would still be a current code in the computer.
Thus I guess is why the cruise was on, because the cel was sopose to be on.
Seeinstars is offline   Reply With Quote
Old 12-02-2006, 11:49 AM   #5
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

The ECU is probably trying to set a misfire code and the AP tune has disabled the code. The way that AP turns off misfire codes has a flaw.
Jon [in CT] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing Cruise Light - NO CEL Slinkynose Factory 2.5L Turbo Powertrain 15 02-15-2008 08:20 PM
flashing cruise light but NO CEL? happasaiyan Factory 2.5L Turbo Powertrain 71 02-01-2008 04:05 PM
05 STI CEL & Flashing Cruise Light turbinepwr Mid Atlantic Impreza Club -- MAIC 12 02-06-2006 07:53 AM
CEL and flashing cruise light..... BrandonWRX Factory 2.5L Turbo Powertrain 21 05-24-2005 02:13 AM
CEL with flashing cruise light help needed Wombat North STi Forum Archive 3 07-05-2003 01:10 PM


All times are GMT -4. The time now is 07:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.