Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-22-2006, 08:03 PM   #1
hova
Scooby Specialist
 
Member#: 78463
Join Date: Dec 2004
Chapter/Region: MAIC
Location: Wilmington, DE
Vehicle:
07 35R-STI
2011 E92 M3/ 08 135I

Default Subaru Gurus's only please

My g/f has an 04 Wrx with fp 18g, smc meth kit(100%), aps dv, ecutek tune, turboback, built level 10 tranny, pe 800cc injectors, fuel pump, and dtec boost controller now to the problem iam having an have continued to have after the meth kit was installed and tuned. First week no problems then i got a cylinder misfire code in cylinder 1 thence misfire code for all cylinders. Well i was told that it was the modded stock injectors so i got the pe's now same problem and really dont know what else to do. Any suggestions are greatly appreciated.
* Registered users of the site do not see these ads.
hova is offline   Reply With Quote
Old 11-22-2006, 08:51 PM   #2
cdvma
Scooby Specialist
 
Member#: 21980
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Central MA
Vehicle:
2002 PSM WRX (Sold)
2009 BMW X5

Default

When does it misfire? Idle, randomly, or only under load ect?
cdvma is offline   Reply With Quote
Old 11-22-2006, 10:53 PM   #3
hova
Scooby Specialist
 
Member#: 78463
Join Date: Dec 2004
Chapter/Region: MAIC
Location: Wilmington, DE
Vehicle:
07 35R-STI
2011 E92 M3/ 08 135I

Default

the misfire happens at around 600 rpms everytime
hova is offline   Reply With Quote
Old 11-23-2006, 01:12 AM   #4
Gethin
Scooby Specialist
 
Member#: 2998
Join Date: Nov 2000
Chapter/Region: VIC
Location: BC
Vehicle:
2002 WRX
WRB

Default

600 ?
Gethin is offline   Reply With Quote
Old 11-23-2006, 10:47 AM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...ya got a light flywheel??? light crank pulley????
Uncle Scotty is offline   Reply With Quote
Old 11-23-2006, 11:28 AM   #6
bl_easy
Scooby Specialist
 
Member#: 91407
Join Date: Jul 2005
Chapter/Region: South East
Location: the souf
Vehicle:
Ver. 2 WRX STi wagon
but it's a bucket

Default

Did you buy the injectors new?

Send your injectors to RC Engineering to get 'em flowtested and a hardcore cleaning.

My car was misfiring like a motherf***er on idle and I went trying to figure everything out, turned out to be an injector.

They're quick, too.
bl_easy is offline   Reply With Quote
Old 11-23-2006, 11:31 AM   #7
hova
Scooby Specialist
 
Member#: 78463
Join Date: Dec 2004
Chapter/Region: MAIC
Location: Wilmington, DE
Vehicle:
07 35R-STI
2011 E92 M3/ 08 135I

Default

no its an auto. Thanks for the input guys after reading a little bit seems as though many other subarus with diff. levels of mods are experiencing some of the same things
hova is offline   Reply With Quote
Old 11-23-2006, 11:41 AM   #8
cdvma
Scooby Specialist
 
Member#: 21980
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Central MA
Vehicle:
2002 PSM WRX (Sold)
2009 BMW X5

Default

Yea a lot of people do but do a compression check juuuust to make sure everything is ok and its not a fluke. Misfires at idle have a potential to be bad so cover your bases.
cdvma is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Leather seat gallery pics only please! HiFiWRX Member's Car Gallery 43 07-21-2003 08:24 PM
FS: Local only please (DMS 40s, WRX Rims) stumpz New England Impreza Club Forum -- NESIC 14 07-24-2002 02:26 PM
for sale BBS RK rims and tires New England area only please Thomas Ruble New England Impreza Club Forum -- NESIC 6 02-23-2002 08:36 PM
FS: (4) RE92 Tarrs. Local only please. ShagnRS Mid Atlantic Impreza Club -- MAIC 3 01-04-2002 02:48 PM


All times are GMT -4. The time now is 02:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.