Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-14-2001, 11:40 PM   #1
Patrick L
Scooby Specialist
 
Member#: 634
Join Date: Dec 1999
Chapter/Region: TXIC
Location: Tulsa, OK
Vehicle:
2000 Impreza 2.5RS
Becasue ITS racecar

Default I am so STUPID!

Well as some of you know. I broke 2nd gear and thanks to DannyRS. I got a farely new set of gears(1-4 gears) from him. Well I got the tranny back in the car on Oct 20th. It shifted fine before I put in the car but in the car it would not. Well I looked under the car last Saturday to look at the linkage to see if anything was wrong. I had looked at it about 2 weeks before that. Well to my stupiditiy. I put that plate that on backwares that holds the shifter bushing inplace. So that thing that sticks up that should go to the left was going to the right. Right into the shifter linkage at the universal joint and was binding against the linkage.
"Son of Bitch!" I said to myself.
Stupid Stupid Stupid, I'll never do that again.
I was worried I was going to have to take it out again and tear it down to find out what I did wrong. Well it runs fine now. KartBoy told me,"you either are broke or have big balls to do the tranny rebuild." Well now that I see what it takes rebuilt a tranny. Well, I don't see what's so hard about doing it. It was not that hard.

Pat
* Registered users of the site do not see these ads.
Patrick L is offline   Reply With Quote
Old 11-15-2001, 12:08 AM   #2
Patrick L
Scooby Specialist
 
Member#: 634
Join Date: Dec 1999
Chapter/Region: TXIC
Location: Tulsa, OK
Vehicle:
2000 Impreza 2.5RS
Becasue ITS racecar

Default

This is the plate.


Patrick L is offline   Reply With Quote
Old 11-15-2001, 11:22 AM   #3
skidplatez
Scooby Specialist
 
Member#: 1575
Join Date: Jun 2000
Chapter/Region: South East
Location: Atlanta GA, USA
Vehicle:
2011 WRX Premium
Blackest Black

Default

yup... you're stupid!

skidplatez is offline   Reply With Quote
Old 11-15-2001, 12:02 PM   #4
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Default

agreed
kastle is offline   Reply With Quote
Old 11-15-2001, 02:36 PM   #5
Patrick L
Scooby Specialist
 
Member#: 634
Join Date: Dec 1999
Chapter/Region: TXIC
Location: Tulsa, OK
Vehicle:
2000 Impreza 2.5RS
Becasue ITS racecar

Default

Thanks for you vote of confedence.
Patrick L is offline   Reply With Quote
Old 11-15-2001, 05:06 PM   #6
adamsrs
Scooby Specialist
 
Member#: 3768
Join Date: Jan 2001
Location: Seattle, WA
Default

Don;t worry dude when I installed my Kartboy shifter bushings I did the same thing. It was a complete mystery to me why I couldnt shift into 1st 3rd or 5th. We're in the same boat.
adamsrs
adamsrs is offline   Reply With Quote
Old 11-15-2001, 07:44 PM   #7
FatCatTurbo
Scooby Specialist
 
Member#: 10467
Join Date: Sep 2001
Vehicle:
DOHC 2.0 Hybrid
JDM

Default

i bet you pooped your pants when you did all the work and it wouldn't shift
FatCatTurbo is offline   Reply With Quote
Old 11-15-2001, 07:52 PM   #8
jesse370
Scooby Specialist
 
Member#: 12147
Join Date: Nov 2001
Location: collingswood nj
Vehicle:
2005 g-35
ivory pearl

Default

BUT you did rebuild your tranny. Kinda ironic out of all the things to mess up you foul up one of the easier steps.
jesse370 is offline   Reply With Quote
Old 11-15-2001, 11:11 PM   #9
AZ-GT
NASIOC Supporter
 
Member#: 192
Join Date: Aug 1999
Chapter/Region: SWIC
Location: Las Vegas, NV. USA
Vehicle:
2011 WRX
WR Blue

Default

ESL ?
AZ-GT is offline   Reply With Quote
Old 11-15-2001, 11:59 PM   #10
Patrick L
Scooby Specialist
 
Member#: 634
Join Date: Dec 1999
Chapter/Region: TXIC
Location: Tulsa, OK
Vehicle:
2000 Impreza 2.5RS
Becasue ITS racecar

Default

ESL????
Patrick L is offline   Reply With Quote
Old 11-16-2001, 02:02 AM   #11
remarcable
Scooby Specialist
 
Member#: 2362
Join Date: Sep 2000
Location: South Carolina, USA
Vehicle:
1999 Legacy Outback
Blue w/ Paint Chips & Mud

Default

Wait ... no
remarcable is offline   Reply With Quote
Old 11-16-2001, 02:06 PM   #12
Patrick L
Scooby Specialist
 
Member#: 634
Join Date: Dec 1999
Chapter/Region: TXIC
Location: Tulsa, OK
Vehicle:
2000 Impreza 2.5RS
Becasue ITS racecar

Default

Patrick L is offline   Reply With Quote
Old 11-16-2001, 10:33 PM   #13
Peaty
Techno Sapien
Moderator
 
Member#: 449
Join Date: Oct 1999
Chapter/Region: MWSOC
Location: Lawrence, KS
Vehicle:
2010 Legacy 3.6R Lim
Azurite Blue Pearl

Default

I did that once and mentioned it in the WRX directions.

http://www.scoobymods.com/mods/wrx/kartboy.php

Quote:
Be sure to have the hook part of the washer facing up and bending away from the tranny. You should see a big "H" stamped on the washer. If you put it in the other direction it will prevent the linkage from shifting into first and third gear (trust me)
Peaty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I am so ****ing sick of women being stupid. bruticus Off-Topic 204 01-01-2010 04:36 PM
I am so great....I am so great.... Silver_SportTrac Texas Impreza Club Forum -- TXIC 2 12-20-2007 06:47 AM
I am so bored so I am going to make my whole post in the subject line. Wow it's long! MGXsport Off-Topic 11 06-12-2004 01:44 PM
Stupid! You so stupid! UncleMeat Mid West Subaru Owners Club Forum -- MWSOC 3 07-30-2003 02:41 PM
I am so STUPID! Patrick L Mid West Subaru Owners Club Forum -- MWSOC 9 11-15-2001 06:53 PM


All times are GMT -4. The time now is 02:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.