Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-02-2006, 04:42 PM   #1
t3hWIT
Scooby Guru
 
Member#: 58779
Join Date: Apr 2004
Chapter/Region: MAIC
Location: **** Town
Vehicle:
95 STi RA (rhd)
98 Tacoma (300k Club)

Default Another "what's that sound" thread.

I hate these threads, but I would like to ask before I start throwing parts at the problem.

Last spring a boot on my front drivers side halfshaft ripped wide open, spilling its guts all over the undercarriage. I temporarly replaced it with a used halfshaft until I could make it home to put a reman one in. By the time I moved home (a month later), I wasn't concerned with it and figured I would just wait until this used one fails before I throw the reman halfshaft in.

Four months went by and I noticed that the nut on the halfshaft either came undone slightly, or I forgot to chisel the edge of the nut into the groove in the halfshaft. I took a breaker bar to it (honestly, I was too damn lazy to dig the torque wrench out) and it seemed pretty damn tight, so I chiseled the nut into the groove and let it go at that.

Fast forward two months. I was in my manual transmission class and we were told that if that nut isn't torqued, then the bearing can fail. Conveniently, a week later, I started hearing a metal rubbing metal noise from the front, sounds like the drivers side. I've been driving it with the noise for a month and its getting progressively louder and more sensitive to the steering wheel (more on that in a second). Currently, its a whining sort of noise at lower (5-40mph) and moves to a knocking sound at higher speeds. I finally replaced the halfshaft the other day (in the pouring rain ), and when I did, I took a look at the bearing and it was sill greased but thats all I could see.

When does it make the knocking sound? Any hint of the steering wheel to the right. Even just a slight nudge and it starts making the noise. Its in direct proportion to vehicle speed, but doesnt matter what gear I'm in, if at all, even going in reverse.

I would also like to note that I made two 6" creek crossings at a trip to Wellsboro, PA before the sound started.

Anyways, I am assuming its a wheel bearing, but it's going to cost me $50 to replace that, with new seals. I just wanted to run that by you guys, in case I'm wrong with the diagnosis.

Thanks for any help

-Shaun

C/N - Knocking sound, direct propprtion to vehicle speed regardless of gear or forward/reverse. Happens with even a slight turn to the right. Wheel bearing?
* Registered users of the site do not see these ads.
t3hWIT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another "Name That Spider" Thread... clucania Off-Topic 15 10-04-2007 11:14 AM
OT Photo peeps: another "What's this **** called" Thread BhamRoadrunner Off-Topic 11 05-21-2007 01:25 PM
Yep, another "Name That Noise" thread thejean Built Motor Discussion 29 02-24-2007 06:02 PM
yet another "what's that song" thread music4robots Mid West Subaru Owners Club Forum -- MWSOC 2 11-28-2005 07:38 AM
Another "name that wheel" thread.... sorry, but I just gotta know! WFOchris Brakes, Steering & Suspension 10 02-20-2003 08:42 PM


All times are GMT -4. The time now is 05:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.