Welcome to the North American Subaru Impreza Owners Club Monday December 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Tribeca Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-03-2006, 12:49 AM   #1
erickbe
Scooby Newbie
 
Member#: 122571
Join Date: Aug 2006
Default tire pressure sensor

Anyone else have issues with the tire pressure sensor/idiot light on the B9 tribeca (07 model)?

Mine seems to go on every now and then, but the tires are all fine. Putting air in them doesn't seem to get it to go off either sometimes, even after driving 55+ for 10-20 minutes on the highway.

When it first went on once, after a week of having the vehicle, checked out the tires and they all looked good and had good pressure. Then about 20 minutes later the front driver side tire went flat. It had a small nail in it from something... anyway road hazards not part of warranty and so dealer wouldn't do free tire so had to buy a new one.

So since then, the light has gone off 2-3 times and after the first incident I am more paranoid about losing a tire. Have never had tire problems on any cars before this and this is first one we've have with the tire pressure light. Is our first subaru to.

The second and third time it happened, everything checked out and I had put air in the tires up to 34-35psi even and the light stayed on after high speeds on the road/highway. Took it to dealer and they are like , yea.. due to the weather (cold one day, hot the next, etc) and they have had many cars come in to get it corrected or the light reset. Not just tribecas.

Anyway, the light is on again and tires are fine and I filled up with air tonight and light is still on.

Other then that, the tribeca has been wonderful.

Erick
07 B9 Tribeca 7 seat limited, Newport Blue, DVD/Nav/Ent/XM/Chrome,etc
* Registered users of the site do not see these ads.
erickbe is offline   Reply With Quote
Old 12-03-2006, 01:36 AM   #2
kooldak
Scooby Newbie
 
Member#: 119565
Join Date: Jul 2006
Location: Chama, NM
Vehicle:
2007 Trib 7P LTD, SE
Harvest Gold

Default

What solved the problem for me was to check and set tire pressure when hot, and not cold. Once I did that, no more false readings. Sometimes it will come on when cold, but clears after a few miles of driving.

FWIW.
kooldak is offline   Reply With Quote
Old 12-03-2006, 11:33 AM   #3
Peaty
Techno Sapien
Moderator
 
Member#: 449
Join Date: Oct 1999
Chapter/Region: MWSOC
Location: Lawrence, KS
Vehicle:
2010 Legacy 3.6R Lim
Azurite Blue Pearl

Default

I put up some info here on the system:

http://www.scoobymods.com/forums/showthread.php?t=7235
Peaty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Rota Tarmac III 18x8 w/ Blizzak & Tire pressure sensors RudeMood Wheels/Tires 1 06-11-2009 11:21 PM
FS: Rota Tarmac III 18x8 w/ Blizzak & Tire pressure sensors RudeMood MWSOC Private Classifieds 4 06-11-2009 11:10 PM
Newb Question - Tire Pressure Sensor - VOLK SF Winning 19" 4lulz Tire & Wheel 1 03-24-2009 06:45 PM
tire pressure sensor reset thisisthenewsic Southern California Impreza Club Forum -- SCIC 3 03-21-2009 04:50 PM
tire pressure sensors in solo2 stock class del105 Motorsports 0 10-17-2004 03:53 PM


All times are GMT -4. The time now is 02:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.