Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Tribeca Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-07-2006, 09:33 PM   #1
tealdub
Scooby Newbie
 
Member#: 87598
Join Date: May 2005
Chapter/Region: MWSOC
Location: OHIO
Vehicle:
09 spec.B
burton custom 167

Default 07 remote start?

I want to install the factory accessory remote start system for an 07 onto an 06 model. I know instantly everyone is going to tell me to go aftermarket and save the hassle, but I would rather use the factory part. So far, as I can tell, in reading the installation instructions I am missing a two pin connector that is attached to a 24 pin connector and I believe the control unit is different. Outside of that everything else seems to mate up. Help is appreiciated. Thanks.
* Registered users of the site do not see these ads.
tealdub is offline   Reply With Quote
Old 12-10-2006, 09:58 AM   #2
tealdub
Scooby Newbie
 
Member#: 87598
Join Date: May 2005
Chapter/Region: MWSOC
Location: OHIO
Vehicle:
09 spec.B
burton custom 167

Default

Guess I will go this one alone and let you know the "How to" when I am done.
tealdub is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Viper 5900 on STi 07 Remote Start Issue I'm-STi-High Car Audio, Video & Security 19 09-16-2009 12:50 PM
Alarm/Remote Start Install Advice 07 STI akeric Car Audio, Video & Security 5 09-23-2008 01:03 PM
Remote Start on a 06-07? akeric Alaskan Impreza Club Forum -- AKIC 5 09-22-2008 10:32 PM
Brand New Viper Remote Start Security System (First Legal remote Start for Manual) Suby_06_STI RMIC Private Classifieds 5 08-16-2008 02:32 PM
New factory Remote start for 07-08 Legacy Outback Oem Tribeca thekidran Interior/Dressup/Audio & Security 3 12-15-2007 11:34 PM


All times are GMT -4. The time now is 10:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.