Welcome to the North American Subaru Impreza Owners Club Friday November 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 11-20-2001, 01:39 AM   #1
Scooby Newbie
Member#: 11666
Join Date: Oct 2001
Location: las vegas
2002 wrx
blue of course

Question cel allways on?

I have an aps filter and an mrt exhaust, the car run great but the cel is allways on. it started with a different exhaust that had no cat in it. the dealer told me that was the reason. so I baught an exhaust with a cat from mrt and the light is still on. code 999 according to the dealer. can anyone help?
* Registered users of the site do not see these ads.
cyril is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-20-2001, 07:18 PM   #2
Trust no one
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
02 WRX
15 WRX/05 GTO


No such code. Find out what it really is and maybe someone can help.
Some aftermarket exhausts even if they do have a cat will cause changes in exhaust flow/temp/mixture that will trigger codes.
Mulder is offline   Reply With Quote
Old 11-20-2001, 09:11 PM   #3
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
2000 2.5 RS, '14 For
92 5MT SVX


No cats = no voltage drop from the front O2 sensor to the rear O2 sensor = CEL. Put a resistor inline to the "signal" wire of the rear O2 sensor and your CEL will magically disappear .

North Ursalia is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel gauge always on empty and CEL is on RuskiiWRX02 New England Impreza Club Forum -- NESIC 18 10-15-2007 09:21 AM
Car quit on highway.....CEL comes on... waypastfast Newbies & FAQs 2 12-16-2006 12:33 AM
CEL help on ver 7 swap on GC8!! VtecGSR95 Service & Maintenance 0 09-29-2006 09:41 PM
Engine died on highway and Fuel Pump Controller CEL came on garface Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 12-05-2003 03:16 PM
('93-'01) What crap luck when CEL comes on during a test drive Fubaru Impreza Forum 1 05-20-2001 03:41 PM

All times are GMT -4. The time now is 12:20 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.